Spa gets warm but not hot


  #1  
Old 11-18-14, 10:50 AM
C
Member
Thread Starter
Join Date: Nov 2014
Posts: 2
Received 0 Votes on 0 Posts
Spa gets warm but not hot

Hi,

PROBLEM
I have a Coleman spa that gets warm, will reach as high as 87, but gets no hotter.
The spa is a 2004 Coleman 461, and the innards include a Powerworks 432 box, and a Balboa heater.
The internal components include a Powerworks 432 and the name Balboa appears on the metal box, circuit board, and steel heater tube.

ATTEMPTED FIXES
The filter is fairly new and clean. I tried removing the filter overnight, but there was no improvement.

I also tried shutting off power at the main to reset the system.

I have opened the side of the spa, but have not been able to identify the hi-limit switch, or anything else I can affect. I think because the spa contains a circuit board, the functions are handled electronically and there are no manual switches.

I have a multimeter, but am no expert in its use. I turned it on, and held a probe to each terminal of the heater. I tried this for each setting of the multimeter dial while the tub was running and the red HEAT light was on. I did not get any big numbers such as described on various web pages, something like 2.2 on the volts screen.

SYSTEM
As I was unable to visually locate the hi-limit switch, I googled the replacement part to see what it looked like; I found a picture of a wire that goes to the circuit board.

There are 2 grey leads attached to the circuit board that are labeled on the wiring diagram as temperature sensors A and B. Each lead goes to either end of the silver tube containing the heater element. Since the leads go right inside the steel tube, I cannot see what the sensors look like.

The circuit board has a number of fuses. There is a small fuse for circ. pump, and another that seems to be labeled as lamp, so I do not think either of those are any help. There are 2 large fuses near the AC connection, and since the system has power, I do not suspect there is any problem with the big fuses.

Everything that I can see looks clean and new. There are no burns on the board, melted wires or connector, or any signs of corrosion. I have not disassembled the element from the steel tube, so its condition is unknown.

I would sure appreciate any help on how to go troubleshooting from here.

What can I test? What should I inspect? Thank you!
 
  #2  
Old 11-18-14, 11:02 AM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 25,074
Received 865 Votes on 796 Posts
I would look at the thermostat. This is totally different than the high limit. I would also verify that your heater is working. Depending on your climate a well insulated spa can easily maintain 87f just from friction of the water flowing when the pump runs.
 
  #3  
Old 11-18-14, 11:35 AM
C
Member
Thread Starter
Join Date: Nov 2014
Posts: 2
Received 0 Votes on 0 Posts
Thank you, Pilot Dane. Perhaps then the heater is not heating at all.

How do I learn the procedure to check the thermostat? As far as I can see, there are 2 sensors inside the steel tube that connect to the circuit board.

Will it be necessary to disassemble the heater assembly?

Are there any checks I can do on the circuits?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: