Go Back  DoItYourself.com Community Forums > Garden and Outdoor Center > Pools, Spas and Hot Tubs
Reload this Page >

Hot tub pump turns on briefly then off screen reads HH

Hot tub pump turns on briefly then off screen reads HH

Reply

  #1  
Old 04-14-19, 08:08 PM
A
Member
Thread Starter
Join Date: Oct 2018
Posts: 9
Received 0 Votes on 0 Posts
Hot tub pump turns on briefly then off screen reads HH

My hot tub pump will run for about 10 seconds on low speed then shut off and then back on for about 5 seconds. It will cycle like this until the pump overheat switch shuts the pump off. Then the tub screen will read HH. I can hear the relays on the control board clicking and the pump is getting 240v. The pump is a 2 speed pump and when trying to put it in high speed it just turns the pump off. The gfci had never tripped.

Any ideas?
 
  #2  
Old 04-15-19, 06:01 AM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 24,717
Received 786 Votes on 723 Posts
Why don't you start by telling us what brand and model spa you have or tell us what control panel/pack your spa uses.
 
  #3  
Old 04-15-19, 04:12 PM
A
Member
Thread Starter
Join Date: Oct 2018
Posts: 9
Received 0 Votes on 0 Posts
Thanks for replying.

It's a Balboa VS500

Not sure on tub model

 
  #4  
Old 04-22-19, 07:15 AM
A
Member
Thread Starter
Join Date: Oct 2018
Posts: 9
Received 0 Votes on 0 Posts
...

..................................
 
  #5  
Old 06-14-19, 09:15 AM
C
Member
Join Date: Oct 2018
Posts: 121
Received 6 Votes on 5 Posts
The heating pump may have
went on it. I had similar symptoms. The spa would heat up and pump until it overheated and stopped working. They had to replace that 2 stage heating pump. They fixed it under warranty.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: