Go Back  DoItYourself.com Community Forums > Garden and Outdoor Center > Pools, Spas and Hot Tubs
Reload this Page >

spa motor stuck in 1.5min OFF, 10sec ON loop

spa motor stuck in 1.5min OFF, 10sec ON loop

Reply

  #1  
Old 08-23-19, 06:52 AM
Member
Thread Starter
Join Date: Aug 2019
Posts: 2
Received 0 Votes on 0 Posts
Question spa motor stuck in 1.5min OFF, 10sec ON loop

I have Caldera Spa (Cumberland, 2004, 110V model), which I had to replace diverter valve and a filter recently. After I re-filled it with water, and powered it on again, the motor turns on for about 10sec (I feel water from all the jets, but half the tub has no bubbles), then I hear relay click (click sounds like it's coming from motor itself????), and it shuts off for about minute and a half. Then it turns on for 10sec and turns off again. And it's doing it over and over... The control panel shows blinking 3 dots below the temp, which possibly means no flow, but even after I shorted out the flow sensor terminals with paper clip, the problem continues. I'm about to disassemble the heater and pump and connecting plumbing to see if something got loose and stuck in the piped while I was replacing diverter valve? or something got into the filter suction pipe? Any ideas?

 
Sponsored Links
  #2  
Old 08-23-19, 08:50 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,621
Received 339 Votes on 317 Posts
Welcome to the forums.

Did you feel the motor to see if it's overheating ?
 
Denis Sychev voted this post useful.
  #3  
Old 08-26-19, 06:45 AM
Member
Thread Starter
Join Date: Aug 2019
Posts: 2
Received 0 Votes on 0 Posts
Thank you Pete. The motor does get warm, maybe even hot, but not so hot that I cannot keep my hand on it. And besides, it does this from the moment I turn on the spa, before it had a chance to run for a while and overheat.

One theory I will need to test, although I;m dreading the work, is to take apart the plumbing to the heater and pump to see if something got sucked into the impeller that's overloading it.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: