hot tub heater

Reply

  #1  
Old 05-08-02, 06:12 AM
brown lady
Visiting Guest
Posts: n/a
hot tub heater

i have a built in hot tub works great but won't heat could there be air in the line this happened after emptying it had heat before this no one seems to work on these anymore
 
Sponsored Links
  #2  
Old 05-09-02, 08:49 PM
Sharp Advice's Avatar
Admin Emeritus
Join Date: Feb 1998
Location: The Shake and Bake State USA
Posts: 10,440
More Information Requested

Hello: brown lady

In order to offer you the best possible advice, those who post replies in this forum would need to know more about the specific type of heating unit.

Is the heating unit electric or gas?
Is the heater built into the cabinet? Does it hang on the outside the spa? Or is it a remotely located unit? {Remotely meaning several feet away from the spa}

If you can post the make and model of heating unit, this too would be very helpful.

Thanks,
Forum Host & Gas Appliances Forum Moderator,
Tom_B
 
  #3  
Old 05-12-02, 02:56 PM
brown lady
Visiting Guest
Posts: n/a
hot tub

the hot tub sets out on my deck but the mechincal parts are in the basement it is electric its a nuwave but i couldn't find the model number thank you
 
  #4  
Old 05-12-02, 06:11 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,555
My guess is going to be a burned out heating element since you mentioned emptying it. If the heat was turned on at any time with no water the element would likely be history. Only way to check it would be with an ohmeter if you have one and are familiar with checking resistance/continuity. Search the archives and you'll find additional info on this topic.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'