Search: Posts Made By: sjjohnson225
Showing results 1 to 6 of 6
Search took 0.01 seconds.
12-15-18, 06:28 PM
Replies: 10
Views: 716
Posted By sjjohnson225

Solenoid was fine. Traced the issue back to the...

Solenoid was fine. Traced the issue back to the saddle valve. I appreciate the help on the wiring. That all worked fine.
12-12-18, 07:58 PM
Replies: 10
Views: 716
Posted By sjjohnson225

I programmed the ecobee for acc+ (1 wire)....

I programmed the ecobee for acc+ (1 wire). However, after a few minutes, when I check the electronic wiring on the ecobee it has acc+ and acc- highlighted. Not sure why it switches.

Touching...
12-12-18, 07:15 PM
Replies: 10
Views: 716
Posted By sjjohnson225

Here's what I have for an electrical schematic....

Here's what I have for an electrical schematic....
12-12-18, 06:31 PM
Replies: 10
Views: 716
Posted By sjjohnson225

Ok I unplugged the transformer since it's not...

Ok I unplugged the transformer since it's not needed. Transformer and humidistat are connected to nothing. Orange wire is connected on one end to ACC+ on ecobee and on other end to Red wire from...
12-12-18, 05:21 PM
Replies: 10
Views: 716
Posted By sjjohnson225

I guess I need it spelt out for me. I have...

I guess I need it spelt out for me.

I have extra orange, blue, and black wires at the furnace board (picture 1) and at the thermostat that aren't being used.

Say I use the orange wire, I...
12-12-18, 05:00 PM
Replies: 10
Views: 716
Posted By sjjohnson225

Aprilaire 600 Not Working

I have an Aprilaire 600 that worked perfectly prior to me poking and prodding around the furnace baord measuring voltages. I ended up blowing the fuse on the furnace board. I replaced the fuse and...
Showing results 1 to 6 of 6


 
Forum Jump