Search: Posts Made By: sjames
Showing results 1 to 13 of 13
Search took 0.01 seconds.
Replies: 23
Views: 7,718
Posted By sjames

Problem FOUND - Solution

Ya-hoo This turkey if fixed.

I'd like to say I found the problem, but I gave up and took it into a Auto Shop. Lucky for me they were honest and found
the problem right away. It was the battery...
Replies: 23
Views: 7,718
Posted By sjames

Update - some progress, but still troubleshooting

Well, I think I still have electrical problems, but have made some progress (I think) with the limited time I have to work on this.

About a month ago, I took the radio out. Then every 3-4 days I...
Replies: 6
Views: 2,638
Posted By sjames

disa

The Disa bldg, a contractor on Unisys computer system. Retired AF in 1998.
Replies: 6
Views: 2,638
Posted By sjames

bldg 3900

3001 - your right across the street from me
I work at bldg 3900 - which is just north,across the street from 3001
Replies: 6
Views: 2,638
Posted By sjames

thanks OKC

Thanks much okc,
I actually had already seen that one, I think I'm going to try some form of re-routing a new drain on this jeep.
By the way, I'm in MWC, work at tinker.

thanks again

sjames
Replies: 6
Views: 2,638
Posted By sjames

need solution

Does anyone know a solution for this problem? I'm having the same problem with my 1997 Jeep Cherokee. Front Passinger side is wet. I have drilled a hole in the duck and tried to blow air in with...
Replies: 23
Views: 7,718
Posted By sjames

Question update

HotinOKC - are you referring to the cooling fan under the hood? I was referring to the A/C - Heater blower fan in the interior. With the A/C on when I first start out I put the fan on high (has 4...
Replies: 23
Views: 7,718
Posted By sjames

best update so far

I'm still working on it - I haven't had a lot of time to devote to it.
I have the dash trim panels outs right now where I had been checking
current in different wires (been this way for two weeks)...
Replies: 23
Views: 7,718
Posted By sjames

thanks, hotinOKC my electro-tek multimeter...

thanks, hotinOKC

my electro-tek multimeter has -mA located in the lower left which looks like 3 settings - 0.5 , 10 , and 250. Would you be able to tell me about those 3 setting - which one I...
Replies: 23
Views: 7,718
Posted By sjames

re: battery drain

I have 2 multimeters, but don't know how to use them, been trying. Tryed radio shack and serveral dept stores to get a ammeter (assuming it is just one easy operation) - store seem to only sell...
Replies: 23
Views: 7,718
Posted By sjames

Yes, radio quit working, but came back after a...

Yes, radio quit working, but came back after a few times after disconnecting the battery to recharge it. Iíve been troubleshoot this problem for a few months. Bought the car from a dealership for...
Replies: 23
Views: 7,718
Posted By sjames

re: electrical problem - battery drain

I had the alternator tested by 3 different sources - autozone, Orileys, and walmart. All tested good. I then tried another test that I read about - I unhooked the positive battery cable while the...
Replies: 23
Views: 7,718
Posted By sjames

Electrical Problem - Battery Drain

Hello,
I have a 2000 Cavalier having electrical problems. The battery drains every few days and won't start. I have a new battery and have had the alternator check serveral times. After the 1st...
Showing results 1 to 13 of 13


 
Forum Jump