Search: Posts Made By: SenorT
Showing results 1 to 20 of 20
Search took 0.01 seconds.
Replies: 6
Views: 1,507
Posted By SenorT

I ended up getting the LTE-IV and a prom chip...

I ended up getting the LTE-IV and a prom chip from another vendor and getting service from Alarm Grid. I was a little anxious, but going with the best price for the parts saved me ~$50 compared to...
Replies: 6
Views: 1,507
Posted By SenorT

Alarm Grid looks like they're $35/mo for internet...

Alarm Grid looks like they're $35/mo for internet plus cell monitoring (what I want). That sounds similar to what Protection One charges (going off recollection from when I first looked at this way...
Replies: 6
Views: 1,507
Posted By SenorT

Upgrade Vista 20P system for IP/cell monitoring

We have a Vista 20P system that I installed and programmed in 2008 (when our Vista 10SE was fried by a storm). Weve had monitoring from Protection One the whole time, and theyve been acquired by...
Replies: 5
Views: 544
Posted By SenorT

Thanks! I replaced my battery with a 7ah Yuasa. ...

Thanks! I replaced my battery with a 7ah Yuasa. Had to turn it on its end to fit in the panel vs the old 5ah- think that's OK, though. I did an uncontrolled test (went out of town for a week on...
Replies: 5
Views: 544
Posted By SenorT

Thanks. I was out of town for most of the time...

Thanks. I was out of town for most of the time since posting. I will order a new battery and work on testing the sensors. I do have programming access (I actually did the expansion, which is why the...
Replies: 5
Views: 544
Posted By SenorT

Troubleshoot wired motions on Vista 20P

We have a Vista 20P system that was upgraded from a Vista 10SE in 2008. There are two wired motion detectors that Im having trouble with. They are wired in series on one zone and are Rokonet...
06-29-09, 02:58 PM
Replies: 11
Views: 20,639
Posted By SenorT

Our island overhang (12") doesn't have 2 sides...

Our island overhang (12") doesn't have 2 sides like yours, but this is similar to the method I used. The pieces I used are 2" wide by 3/8" thick. IIRC, that thickness was the thinnest that didn't...
01-05-09, 07:31 AM
Replies: 2
Views: 2,868
Posted By SenorT

Thanks. I didn't get any response to the other...

Thanks. I didn't get any response to the other query, and I went ahead and called for service.

I'm guessing that the wire from the W at the furnace to D at the HP is how the HP calls for heat...
01-04-09, 09:01 PM
Replies: 2
Views: 2,868
Posted By SenorT

Question Switch Honeywell from dual fuel kit to sensor?

I'm having some issues with my gas furnace, anyway, but I thought I'd ask about the other question I'm trying to answer. The thread on my problems is here...
01-04-09, 07:41 PM
Replies: 2
Views: 2,055
Posted By SenorT

I think it's probably a matter of getting into...

I think it's probably a matter of getting into the installer setup instead of the user setup. On my 8321, you push system, then the 2 blank keys either side of the middle (blank) key at the bottom....
01-04-09, 02:50 PM
Replies: 1
Views: 1,812
Posted By SenorT

Question I've looked at this a little more today. When I...

I've looked at this a little more today. When I set the fan to run at the stat, I can measure voltage across the G and common terminals at the furnace. But the fan doesn't run.

It's a...
01-03-09, 02:29 PM
Replies: 1
Views: 1,812
Posted By SenorT

Problems with Rheem RGPL in dual fuel setup

Here's my system: Rheem 2-stage gas furnace (RGPL-07EBQR) with Ruud HP and a Honeywell 8321. Installed about 3 years ago. Its set up at the stat as 3-stage heat, 2-stage cool; but I believe that the...
Replies: 9
Views: 4,093
Posted By SenorT

I finally went back to look at this- one of the...

I finally went back to look at this- one of the loop wires for the zone had broken at the terminal in the panel. It was a 30 sec fix to strip and re-land, then a minute to change the program and put...
Replies: 9
Views: 4,093
Posted By SenorT

With the one zone having a trouble fault, I...

With the one zone having a trouble fault, I couldn't do the dial test to clear the comm. failure. I went into programming mode and disabled the zone with the motion detectors. The comm. failure...
Replies: 9
Views: 4,093
Posted By SenorT

MrRonFL: Thanks. No freaking here. I haven't...

MrRonFL:

Thanks. No freaking here. I haven't touched the alarm panel except when I was trying to figure out if something was wrong with the wiring as a result of the msg on the keypads.

I...
Replies: 9
Views: 4,093
Posted By SenorT

Yep, the jumper is switched to "On" at the...

Yep, the jumper is switched to "On" at the Leviton board. And I took the RJ-45 plug out of the old RJ31X jack and plugged it into the one on the Leviton board. The other end of this cable, at the 20P...
Replies: 9
Views: 4,093
Posted By SenorT

Vista 20P, Comm Failure, and phone wiring

I have a relatively-new Vista 20P that's been working fine since installed back in the spring. I recently undertook updating our phone wiring to run phone and network from a structured panel.
...
Replies: 4
Views: 923
Posted By SenorT

Thanks! I just got the 6128rf switched over to...

Thanks! I just got the 6128rf switched over to being a local panel, and that seems to have cured my wireless ills. :D
Replies: 4
Views: 923
Posted By SenorT

Thanks. The 5816 is enrolled for Loop 2. The...

Thanks. The 5816 is enrolled for Loop 2. The motion is enrolled for Loop 1 and was set as an 04 (interior follower).

I have a copy of the 6128rf manual. Will look to see what I've missed.
Replies: 4
Views: 923
Posted By SenorT

Question Problems with new 20P, old 5816, wireless motion

I recently replaced a failed 10SE panel with a new 20P. Felt like I had few problems with the upgrade, programming and all, but the 2 old wireless sensors (5816 and a motion) just don't seem to work....
Showing results 1 to 20 of 20


 
Forum Jump