Search: Posts Made By: dalee99
Showing results 1 to 25 of 95
Search took 0.01 seconds.
12-14-17, 06:46 AM
Replies: 2
Views: 1,605
Posted By dalee99

Trying to find replacement MDF embossed wall panel previously carried by Lowes.

In the process of renovating a home and came across one wall panel that needs to be replaced. The people that installed the paneling got it at Lowes several years back but it no longer carried...
Replies: 2
Views: 572
Posted By dalee99

Tub installation question

I took a shower stall out of a bathroom with tiled floors (mud be and thick tile). The area the tub will be is not tiled (bare slab) so it is not a the same height as the tile and there is about of...
11-24-14, 02:21 PM
Replies: 1
Views: 550
Posted By dalee99

Bathtub overflow and drain issue

We are installing a new tub where a shower was before. The drain for the tub had to change to the opposite wall because we needed to have an access panel for the motor for the jets. I trenched the...
Replies: 4
Views: 684
Posted By dalee99

Stadry, thanks for the reply. I think I'll use...

Stadry, thanks for the reply. I think I'll use the idea of scoring lines with grinder before chipping out the concrete.
Replies: 4
Views: 684
Posted By dalee99

I was thinking that was probably the case. Thanks...

I was thinking that was probably the case. Thanks for the information.
Replies: 4
Views: 684
Posted By dalee99

Cutting into concrete slab

I need to cut into my basement slab to move some pvc drains. I originally thought I'd rent a jackhammer. Looking online I see that some SDS rotary drills (Bosch models for example) can be equipped...
Replies: 4
Views: 1,887
Posted By dalee99

Bud, thanks for the reply. I will take you...

Bud, thanks for the reply. I will take you comments into consideration as I go forward with the project.
Replies: 4
Views: 1,887
Posted By dalee99

This is the first time I've ever posted a...

This is the first time I've ever posted a question on this site and received no replies. Guess I've been lucky up until now.
Replies: 4
Views: 1,887
Posted By dalee99

Cold air return question

I'm getting ready to remove a wall in my kitchen/dining room area for an open concept layout. Currently there is a small cold air return on the wall to be removed and one on an ajacent wall. When I...
Replies: 2
Views: 6,887
Posted By dalee99

Thanks for the info, it was a torx and I got that...

Thanks for the info, it was a torx and I got that part off. Now there is another piece, which I believe is still part of the clutch rotor assembly still on the rod keeping me from removing the...
Replies: 2
Views: 6,887
Posted By dalee99

starter rope replacement for Cub Cadet cc2090 weed trimmer

My starter rope for my cub cadet cc2090 broke. I bought a replacement rope and took the pole and trimmer assembly and removed the cover off the motor. There is a round piece of metal which I believe...
06-05-12, 09:58 AM
Replies: 6
Views: 6,549
Posted By dalee99

I replaced the PRV and everything is working...

I replaced the PRV and everything is working great. Thanks for the responses.
05-31-12, 11:40 AM
Replies: 6
Views: 6,549
Posted By dalee99

I know the 95 psi is high - if I adjust the PRV...

I know the 95 psi is high - if I adjust the PRV it still stays at that level until someone runs water, then it drops to about 35 psi (after the PRV).

No, I don't have an expansion tank anywhere -...
05-31-12, 09:24 AM
Replies: 6
Views: 6,549
Posted By dalee99

Home low water flow issue

I have an issue with water flow througout my home. If a water source is on in the home, almost all of the other fixtures have almost no flow. I checked with our water company, we have 95 PSI both a...
Replies: 14
Views: 4,014
Posted By dalee99

I picked up a set of the bits at O'reillys,...

I picked up a set of the bits at O'reillys, replaced the ignition switch and everything is working fine now. Thanks for the advise on this issue from everyone, it'g greatly appreciated.
Replies: 14
Views: 4,014
Posted By dalee99

I have torque bits, but connector on the ignition...

I have torque bits, but connector on the ignition switch looks like a torgue bit but has a pin in the middle that doesn't let the torque bit set. That's why I asked what type of bit, never seen one...
Replies: 14
Views: 4,014
Posted By dalee99

OK, I've checked everything and the problem seems...

OK, I've checked everything and the problem seems to be pointing towards the ignition switch. I've got the switch and am getting ready to replace it. Does anyone know what size/type torque bit is...
Replies: 14
Views: 4,014
Posted By dalee99

What fuse/relay could cause this issue and where...

What fuse/relay could cause this issue and where is it located? Thanks.
Replies: 14
Views: 4,014
Posted By dalee99

The vehicle doesn't have a security system. I...

The vehicle doesn't have a security system. I bought the battery new 3 months ago and I had it rechecked and it's fine. I tried starting the vehicle in neutral, it still didn't do anything.
Replies: 14
Views: 4,014
Posted By dalee99

1994 Mercury Topaz 4 cyl - starting problem

1994 Mercury Topaz starting problem. Car was starting fine - not being driven for about 4 months but being started and let run for about 1 hour every couple of weeks with no problems. Let it go for...
Replies: 2
Views: 918
Posted By dalee99

1985 Ford LTD II or LX model Weatherstripping

I'm having trouble finding weatherstripping for the following:

1985 Ford LTD II or LX model
Weather strip (4) doors and Trunk

or any other model that can be a substitute

Any suggestions on...
Replies: 4
Views: 1,469
Posted By dalee99

I've got my replacement module. According to...

I've got my replacement module. According to replacement instuctions I found online, it states to remove the distributer from the engine to get at the bolts holding in the module. I've removed the...
Replies: 4
Views: 1,469
Posted By dalee99

Are the ignition control module and the TFI...

Are the ignition control module and the TFI module the same thing on this model?
Replies: 4
Views: 1,469
Posted By dalee99

1994 Mercury Topaz engine dies

I'm having an issue with a 1994 Mercury Topaz. The car will start and run 1-2 minutes and die. I can start it up a second time, same thing. If I try to restart it again, it won't start. If I let it...
Replies: 1
Views: 3,627
Posted By dalee99

I ended up changing the spark plug and it's now...

I ended up changing the spark plug and it's now starting/working correctly. I didn't get any responses but I thought I'd post my results in case anyone else has this problem in the future.
Showing results 1 to 25 of 95
 


 
Forum Jump