Search: Posts Made By: aerodan1
Showing results 1 to 25 of 126
Search took 0.01 seconds.
05-18-20, 03:07 PM
Replies: 15
Views: 363
Posted By aerodan1

Joed, great point! If I run a pigtail instead of...

Joed, great point! If I run a pigtail instead of connecting directly to the load terminal, will save the hassle of having to go up into the attic if it trips again. Thanks
05-17-20, 09:55 PM
Replies: 15
Views: 363
Posted By aerodan1

Joed, This circuit is for two bedrooms, mostly...

Joed, This circuit is for two bedrooms, mostly receptacles and a couple of switches, as well as the lights in two bathrooms. No gfci Outlets

Update: The problem has been solved. I took another...
05-17-20, 12:11 PM
Replies: 15
Views: 363
Posted By aerodan1

Hi PJ, Yes, I checked the voltage for the breaker...

Hi PJ, Yes, I checked the voltage for the breaker using a multimeter. I also tried replacing a few of the switches and outlets on that circuit last night to see if that would help, but it didn't.
05-16-20, 10:59 PM
Replies: 15
Views: 363
Posted By aerodan1

I tested all of the outlets and switches, no...

I tested all of the outlets and switches, no voltage on any of them. Wondering what the next step is.

I guess maybe I should do a closer inspection of each outlet and switch to make sure no broken...
05-16-20, 06:47 PM
Replies: 15
Views: 363
Posted By aerodan1

Thanks again, PJ. Unfortunately I think they are...

Thanks again, PJ. Unfortunately I think they are all tamper resistant outlets, so the noncontact tester doesn't insert. Maybe i can just take the covers off and test the terminals.
05-16-20, 06:28 PM
Replies: 15
Views: 363
Posted By aerodan1

PJ, no voltage from ground to hot lead

PJ, no voltage from ground to hot lead
05-16-20, 06:08 PM
Replies: 15
Views: 363
Posted By aerodan1

Good question, but just double checked, no GFCIs

Good question, but just double checked, no GFCIs
05-16-20, 05:54 PM
Replies: 15
Views: 363
Posted By aerodan1

Circuit stop working after thunderstorm

Hi,

After some bad weather last night where we lost power, once the power came back on, one of the circuits no longer works. It's a 15 amp AFCI circuit, with a bunch of receptacles and some...
Replies: 7
Views: 2,177
Posted By aerodan1

Thank you for the follow up, haven't had time to...

Thank you for the follow up, haven't had time to get back to it, but that's the next thing to test. I replaced the ignition coil last summer, and this particular motor doesn't have an igniter. I...
Replies: 7
Views: 2,177
Posted By aerodan1

I checked the spark plug, it was black and sooty...

I checked the spark plug, it was black and sooty - makes sense that it may have been running a little rich, as I put a new main jet in that was slightly oversized (102 passage size, while the carb...
Replies: 7
Views: 2,177
Posted By aerodan1

Cheese, was not smoking while running, choke and...

Cheese, was not smoking while running, choke and throttle were running normally. Didn't inspect the plug yet, it's a newer plug though. I'm thinking it's a fuel issue, but not sure what exactly.
Replies: 7
Views: 2,177
Posted By aerodan1

No, it's probably about a 600 pound mower! I did...

No, it's probably about a 600 pound mower! I did tip it back and put the front on jack stands so I could clean under the deck and grease the cutter housings, but I don't think that should cause any...
Replies: 7
Views: 2,177
Posted By aerodan1

Oil change Kawasaki FC420V - engine now stalls

Hello,

I just changed the oil and new filter on my mower today, which has a Kawasaki FC 420V, ES 15 engine. Mower was running fine prior to, and after the oil change very difficult to start. ...
Replies: 10
Views: 2,083
Posted By aerodan1

Problem solved: I ended up getting a replacement...

Problem solved: I ended up getting a replacement jet at a local bike shop that fit - passage size was 102 (vs. 100 OEM), but worked fine.

Thanks,
Replies: 10
Views: 2,083
Posted By aerodan1

https://drive.google.com/open?id=1CkTShb_EQGJ7Qgq-...

https://drive.google.com/open?id=1CkTShb_EQGJ7Qgq-utlWOKwLoAvVzolOUpdate: bench test was fine. I realized it looks like the main jet is missing. Unfortunately itís an obsolete part, very difficult...
Replies: 10
Views: 2,083
Posted By aerodan1

Thanks - it's a new needle valve, and yes it does...

Thanks - it's a new needle valve, and yes it does have a spring. Going to try the bench test this weekend.
Replies: 10
Views: 2,083
Posted By aerodan1

Good points on changing the oil - it does smell...

Good points on changing the oil - it does smell like fuel.

I'll look into the bench test - hadn't heard of that before. Thanks!
Replies: 10
Views: 2,083
Posted By aerodan1

No fuel pump - gravity fed from the tank. was...

No fuel pump - gravity fed from the tank. was planning to change the oil after I had it up and running for a little bit to warm up the oil, but I can try without warming it up - would this...
Replies: 10
Views: 2,083
Posted By aerodan1

Thanks for the follow up. I already checked the...

Thanks for the follow up. I already checked the needle valve as you mentioned - it does stop the flow of gas when I push gently against the float with the bowl off.
Replies: 10
Views: 2,083
Posted By aerodan1

Kawasaki FC420V ES 15 running rich

Hi,

I previously was having an issue trying to get my Bunton walkbehind mower to start. Now I can get it to start (yay!), but it runs extremely rich - I can see the fuel pouring through the fuel...
Replies: 28
Views: 1,970
Posted By aerodan1

I tried starter fluid again on a few occasions -...

I tried starter fluid again on a few occasions - this gets it to turn over and run for a second, and then it stops. Pulling on the starter cord, I remove the spark plug and it's dry. I know fuel is...
Replies: 28
Views: 1,970
Posted By aerodan1

Tried a quick squirt of starter fluid just to see...

Tried a quick squirt of starter fluid just to see whether I had a fuel issue as well. It didn't start. I do have plenty of compression I think, fuel shouldn't be an issue, and I have spark, but...
Replies: 28
Views: 1,970
Posted By aerodan1

Thanks but this is a later model FC420V - there...

Thanks but this is a later model FC420V - there is no separate igniter.
Replies: 28
Views: 1,970
Posted By aerodan1

I took a video tracing the ignition wiring, but...

I took a video tracing the ignition wiring, but then I then up cleaning the contact at the ignition switch. I saw it was getting spark with or without the kill wire attached (spinning the flywheel...
Replies: 28
Views: 1,970
Posted By aerodan1

Thanks for the help - I don't think the kill...

Thanks for the help - I don't think the kill switch is part of the throttle cable adjustment, but I'll keep this in mind. I'll try to get a video up to show the path the wire takes from the coil...
Showing results 1 to 25 of 126
 


 
Forum Jump