Search: Posts Made By: ladyofengland
Showing results 1 to 5 of 5
Search took 0.01 seconds.
08-08-16, 10:20 AM
Replies: 2
Views: 532
Posted By ladyofengland

A/C losing refrigerant: am I being stiffed.

I had a new electric heating and A/C installed in 7/3013. I presumed there was a warranty on it. Last week i got the same tech out as a/c was not working. He said it needed refrigerant because of a...
09-05-08, 08:10 PM
Replies: 10
Views: 1,232
Posted By ladyofengland

I'm located in Tennessee USA. The A/C and heating...

I'm located in Tennessee USA. The A/C and heating is electric. We have the A/C on but have not yet tried heating.
09-05-08, 05:46 PM
Replies: 10
Views: 1,232
Posted By ladyofengland

We have 100 amp service to the house. Yes we were...

We have 100 amp service to the house. Yes we were replacing an old water heater.We do not know if it worked or not.The house had not been lived in for over a year.
09-05-08, 05:42 PM
Replies: 10
Views: 1,232
Posted By ladyofengland

Thanks for your message.It is a whirlpool model...

Thanks for your message.It is a whirlpool model might be EIF50RD045V ( I'm not in the house where the heater is but on the Lowes web site Ithink this is the one. The Breaker 30 amp.

The house has...
09-05-08, 04:59 PM
Replies: 10
Views: 1,232
Posted By ladyofengland

New water heater trippping main breaker

We have just installed a new water heater. But after a few mins it trips the main breaker, not the breaker for the water heater, that breaker stays in place.Can anyone give me any ideas what problem...
Showing results 1 to 5 of 5


 
Forum Jump