Search: Posts Made By: lindsayspop
Showing results 1 to 6 of 6
Search took 0.01 seconds.
07-09-13, 04:00 PM
Replies: 17
Views: 9,504
Posted By lindsayspop

So I used the right setting to measure output...

So I used the right setting to measure output (thanks Furd) and found 12.2 volts at the head and 10.9 at the end of the line, 80 feet and 9 fixtures away. I had already disconnected the 5.5 watt...
07-09-13, 09:26 AM
Replies: 17
Views: 9,504
Posted By lindsayspop

Thank you for clarifying my voltage issue. I...

Thank you for clarifying my voltage issue. I somehow had the impression the voltage was DC, not AC. It's a digital meter and works fine on the DC setting, based on a test of my 18V hand tool...
07-08-13, 06:54 PM
Replies: 17
Views: 9,504
Posted By lindsayspop

I checked with the voltmeter and as best I can...

I checked with the voltmeter and as best I can tell there are about 6 volts at the end of the run but it reads as a fraction which doesn't seem right. I couldn't get a good reading from either the...
07-08-13, 08:17 AM
Replies: 17
Views: 9,504
Posted By lindsayspop

Thanks for the suggestions. I will check those...

Thanks for the suggestions. I will check those issues tonight. Would the fact that I terminated the run at the last, 5.5 watt light rather than simply clipping it to the run have any effect?
07-07-13, 07:16 PM
Replies: 17
Views: 9,504
Posted By lindsayspop

I unhooked the 5.5 watt flood at the end of the...

I unhooked the 5.5 watt flood at the end of the run and now they work fine. The new transformer is 45 watts and the previous one was only 10. You'd think I could add an additional 5 watts on a 45...
07-07-13, 10:58 AM
Replies: 17
Views: 9,504
Posted By lindsayspop

Landscape Lights-Dim/Not working

I recently decided to add another spot to my cheapo landscape system. All was working well until I added a 5.5W spot to the system before realizing the transformer was too small. The lights petered...
Showing results 1 to 6 of 6


 
Forum Jump