Search: Posts Made By: hillbilly4u
Showing results 1 to 7 of 7
Search took 0.01 seconds.
11-15-14, 10:31 PM
Replies: 68
Views: 42,698
Posted By hillbilly4u

A24-10 inside. Checked all the wiring by the...

A24-10 inside. Checked all the wiring by the diagram and everything was right. The wires at the thermostat had a white sheathing, and the wires coming from the outside unit had a brown sheathing. I...
11-15-14, 12:25 PM
Replies: 68
Views: 42,698
Posted By hillbilly4u

Took the panel off and the thermostat wires are...

Took the panel off and the thermostat wires are all connected except the O and Y. Its an A24-10 unit. Don't know where the outside unit wires are unless its behind the thermostat or under the house.
11-14-14, 06:56 PM
Replies: 68
Views: 42,698
Posted By hillbilly4u

Thanks for the info. We have electronic meters...

Thanks for the info.
We have electronic meters now, but they do have indicator bars. I tried your suggestion. It went faster on emergency heat, but stayed the same as heat pump only, with the 5...
11-14-14, 09:41 AM
Replies: 68
Views: 42,698
Posted By hillbilly4u

I still have the Janitrol. No way of telling if...

I still have the Janitrol. No way of telling if Aux is coming on.
11-14-14, 06:58 AM
Replies: 68
Views: 42,698
Posted By hillbilly4u

Just an update. Got up this morning, and the heat...

Just an update. Got up this morning, and the heat pump has been running constantly since 6 am. it is 10 am now. Have the temp set for 70 degrees,but the system gets the house to 68 degrees, and keeps...
11-13-14, 10:37 PM
Replies: 68
Views: 42,698
Posted By hillbilly4u

Thanks for the reply. i have a 2 story home with...

Thanks for the reply. i have a 2 story home with a split system. Went upstairs and checked that stat and the W2 wire is hooked up upstairs. Turned off the power to the downstairs unit and hooked the...
11-13-14, 08:48 PM
Replies: 68
Views: 42,698
Posted By hillbilly4u

Hi, I was looking for info to replace my...

Hi,

I was looking for info to replace my thermostat and came upon this site. I have the same setup as thomasjwolfe. Was looking at the wiring pics and my white wire that goes to the W2 is not...
Showing results 1 to 7 of 7


 
Forum Jump