Search: Posts Made By: simonmason
Showing results 1 to 25 of 57
Search took 0.01 seconds.
09-08-20, 03:22 PM
Replies: 2
Views: 330
Posted By simonmason

Pete, thanks for the reply. Looking at the...

Pete, thanks for the reply.

Looking at the pictures it looks like there are plastic adaptors in the housings.
I will contact Hayward to see if I can get my hands on some of those. It seems...
09-08-20, 04:26 AM
Replies: 2
Views: 330
Posted By simonmason

Thermistor and Water Pressure Switch Leaks - Hayward H1001D1

I noticed some leaking around my old Hayward H1001D1 heater the other day and when I looked inside I noticed that the housing around the thermistor has completely broken down and there is a small...
Replies: 4
Views: 340
Posted By simonmason

Thanks for the response. In the instructions it...

Thanks for the response. In the instructions it says:

If your block has 8 switches use the + button in the 9th position. Mine does have 8 switches so I pressed the + at the end. Presumably then...
Replies: 4
Views: 340
Posted By simonmason

Thanks. I can confirm that it does actually...

Thanks. I can confirm that it does actually operate two doors independently. Itís weird that the garage door company was able to program the first remote but i canít figure it out.
Replies: 4
Views: 340
Posted By simonmason

How to program two doors on one transmitter - Allstar

I have an Allstar receiver model 110548 MVP hooked to two garage door openers. My service company recently came and while servicing set up another transmitter - model 110995. They programmed the left...
10-18-15, 06:41 AM
Replies: 3
Views: 897
Posted By simonmason

P.S. Any advice on how to set the water flow. I...

P.S. Any advice on how to set the water flow. I don't see much discussion on this online and I don't want to waste water. Thanks.
10-18-15, 05:33 AM
Replies: 3
Views: 897
Posted By simonmason

Thanks, I'll head to the Home Depot today to see...

Thanks, I'll head to the Home Depot today to see if they have any. If not, Amazon.
10-17-15, 12:49 PM
Replies: 3
Views: 897
Posted By simonmason

Aprilaire 760 questions

I have an Aprilaire 760 hooked up in my house. It has been unplugged since a new furnace was installed a few years back. I just cleaned everything out, put in a new filter and drain pipe. On the...
07-28-13, 02:45 PM
Replies: 54
Views: 4,114
Posted By simonmason

A quick update. I got the new valve, it is a...

A quick update. I got the new valve, it is a completely different design with an external inline transformer on the power line. I installed it and the heater fires right up. So far it has been...
07-20-13, 09:38 AM
Replies: 54
Views: 4,114
Posted By simonmason

OK. Just to be sure I tested the jumper. So...

OK. Just to be sure I tested the jumper.

So I tested positive on the second M1 terminal (the first leg of the short red jumper cable) so I know current is flowing into the jumper. I then tested...
07-20-13, 07:41 AM
Replies: 54
Views: 4,114
Posted By simonmason

I put 110V on the gas valve terminals when the...

I put 110V on the gas valve terminals when the heater was not running to test it. I hear a clicking in the gas valve when I give it power. However, after leaving it on for 30 seconds I do not smell...
07-16-13, 05:08 PM
Replies: 54
Views: 4,114
Posted By simonmason

So the heater repair guy showed up today without...

So the heater repair guy showed up today without warning! He acknowledged that he hadn't been around in "a while", didn't really give a good explanation as to why he hadn't returned any phone calls...
07-15-13, 12:45 PM
Replies: 54
Views: 4,114
Posted By simonmason

The door switch appears to be fine. If I am not...

The door switch appears to be fine. If I am not mistaken - if the door switch had failed then the blower wouldn't even start? I ordered a new control module so I am hoping this will sort this out. ...
07-10-13, 04:25 PM
Replies: 54
Views: 4,114
Posted By simonmason

I think the ignitor is definitely starting first...

I think the ignitor is definitely starting first - now that I have run it about 100 times while testing it.

I can get 120V on purple and white a very small amount of times. This is only when I...
07-09-13, 05:19 PM
Replies: 54
Views: 4,114
Posted By simonmason

I just did some quick tests but had to abort as a...

I just did some quick tests but had to abort as a huge storm moved overhead! I pulled the purple and white wires from the gas valve - stuck the tester in them and turned it on. I got 120V.

I...
07-09-13, 04:11 PM
Replies: 54
Views: 4,114
Posted By simonmason

OK, I am back. Here is what I have done now: ...

OK, I am back. Here is what I have done now:

I could not get the flame sensor to clean up - it is coated in a dull grey substance that is rough to the touch. I tried steel wool, brillos, etc. ...
07-06-13, 06:35 AM
Replies: 54
Views: 4,114
Posted By simonmason

Is it grounded when it is plugged into the...

Is it grounded when it is plugged into the control board or is it grounded when it is screwed into the burner housing? I am testing it by keeping it plugged into the control board but pulling it out...
07-05-13, 07:23 AM
Replies: 54
Views: 4,114
Posted By simonmason

It was plugged into the heater when I tested it,...

It was plugged into the heater when I tested it, just not installed in the flame box - is this sufficient grounding or does it have to be mounted? How far apart do the rods need to be? Thanks.
07-05-13, 05:08 AM
Replies: 54
Views: 4,114
Posted By simonmason

I pulled the ignitor - it is covered in crud. I...

I pulled the ignitor - it is covered in crud. I scrubbed away for a long time but I am getting nowhere near shiny! Seems like I need to dip this thing in something to remove the crud? Anyway, just...
07-04-13, 04:47 PM
Replies: 54
Views: 4,114
Posted By simonmason

I put in the new blower. I tested the white...

I put in the new blower.

I tested the white and red coming out of the control board while the heater was running and no heat. I am getting 120v here.

I hear the ignitor clicking for a few...
07-04-13, 12:26 PM
Replies: 54
Views: 4,114
Posted By simonmason

No offense taken! Check out the following...

No offense taken!

Check out the following link for the kit:

Parts4heating.com: Hayward IDXBWR1935 Kit Conv Fasco Blower ABG...
07-04-13, 10:09 AM
Replies: 54
Views: 4,114
Posted By simonmason

I just traced everything according to the wiring...

I just traced everything according to the wiring schematic. Power is flowing through all of the switches and into the circuit board. So I don't have a faulty switch. I also hear clicking from the...
07-04-13, 09:45 AM
Replies: 54
Views: 4,114
Posted By simonmason

I did try replacing the switch with the new one...

I did try replacing the switch with the new one and have the same problem. So I am going to trace all of the switches and see which one is cutting off. If you have any pointers on what might be...
07-03-13, 11:46 AM
Replies: 54
Views: 4,114
Posted By simonmason

OK, I ordered and received the new blower...

OK, I ordered and received the new blower assembly. My original heater had a Jakel Blower - the new one is a Fasco. Everything looks relatively simple in replacing the blower EXCEPT that it ships...
06-30-13, 08:01 PM
Replies: 54
Views: 4,114
Posted By simonmason

"page 3 top left corner, called temp switch. It...

"page 3 top left corner, called temp switch. It controls fan low to high speed. also had air pressure as well as vacuum"

Is this item 23 in the exploded diagram:

Hayward H-Series Above Ground...
Showing results 1 to 25 of 57
 


 
Forum Jump