Search: Posts Made By: diybarbs
Showing results 1 to 25 of 200
Search took 0.02 seconds.
Replies: 0
Views: 93
Posted By diybarbs

Pioneer VSX-53 Tuner

Have a Pioneer VS-53 tuner with a Sirius tuner attached. I don't use it a lot but it seems that every time I turn it on it updates. Anybody know if I can turn that off. I don't see anything in the...
Replies: 0
Views: 97
Posted By diybarbs

Amazon cube vocal response

Hey haven't been here in long time. I am using an Amazon cube. If tv is off vocal response is fine but if I am watching tv using fire cube, if I ask a question (i.e. weather) it switches the tv to...
Replies: 6
Views: 632
Posted By diybarbs

Amazon Fire TV

I rebooted the modem and the box and it has actually been ok for now but have not watched a lot of tv yet.
Replies: 8
Views: 309
Posted By diybarbs

Log-out

Just figured out something. Must be a site bug or my computer. I went back to my home page and cleared out all my history, cookies, etc and went here and voila! was logged out. I logged in again to...
Replies: 8
Views: 309
Posted By diybarbs

Log-out

No.Nothing. I click on the human shape in upper right corner and it has a drop down to log-in or register but I am already logged in. I click on my user name next to welcome and it brings up my...
Replies: 8
Views: 309
Posted By diybarbs

Log-out

Where is the log-out on this site? Can't find it anywhere
Replies: 6
Views: 632
Posted By diybarbs

Another question

Where is the log-out on this site?????
Replies: 6
Views: 632
Posted By diybarbs

Amazon

I checked. I am up do date. I reset everything including modem which I have done in past. We'll see if that helps
Replies: 6
Views: 632
Posted By diybarbs

Amazon Fire TV

Hey all. Being among the cable cutters (sort of) I have an Amazon Fire TV (box not stick) I have YouTube TV and YouTube loaded among others which are the main two I use. Problem I am having is it...
Replies: 0
Views: 205
Posted By diybarbs

2010 Kia Forte EX (2.0 engine)

Hi Haven't been here in ages. Anyway when it gets warmer I am going to put on a new serpentine idler pulley. Anybody happen to know if I am looking at reverse threads?
Replies: 2
Views: 369
Posted By diybarbs

2010 Forte Floor Mats

Haven't been on in a while. Here's a different kind of question. Got a new set of floor mats for my 2010 Kia Forte. It uses hold down buttons that fit in holes in mat. Drivers side has two holes that...
Replies: 3
Views: 644
Posted By diybarbs

Moto G update

Little update....Just stopped working again:(.. Oh well hello new phone;)
Replies: 3
Views: 644
Posted By diybarbs

Moto G

Speaker was on and turned up so not sure what happened:confused:
Replies: 3
Views: 644
Posted By diybarbs

Moto G gen 3 loudspeaker

Hello all, haven't been here in a while. Have a MotoG Gen 3 phone that lost the loudspeaker about 3-4 days ago. Ear speaker still worked but no media, alerts, alarm, etc. Anyway since it was 2 1/2...
Replies: 7
Views: 619
Posted By diybarbs

struts

Yea was Ok before. No adjustment slots. I assume he checked all. Doesn't pull. Just seems sensitive and "squirrelly":(
Replies: 7
Views: 619
Posted By diybarbs

2010 Forte Front struts

Hey all. I haven't been here in a long time. Anyway I have a 2010 Forte EX. I replaced the front struts. (it isn't that the strut was bad but both boots/bellows were broke free and bouncing up and...
Replies: 15
Views: 1,007
Posted By diybarbs

closed thread re:modem

Won't keep posting but quick update. Got up and had no PC internet but fire tv never skipped a beat. Reset everything (twice!) nothing. Went thru the Netgear procedure and kept telling me ethernet...
Replies: 15
Views: 1,007
Posted By diybarbs

modem

sorry I didn't check back for a while. I actually have always had a separate router. Not even sure why. From what I read the Arris wasn't known for its wireless performance anyway. Having said that I...
Replies: 15
Views: 1,007
Posted By diybarbs

Modem speed

Thanks. I was basically reading it wrong. However when I watched TV and logged on computer I had some freezing on the Amazon. I fixed it by moving my modem and router into the LR and I used an...
Replies: 15
Views: 1,007
Posted By diybarbs

Modem speed

Hello. Havent been on in a while. Anyway I just turned in my tv boxes and kept internet only. I just went with the Performance speed (up to 25 Mbps). which should be fine for internet and Amazon Fire...
Replies: 1
Views: 506
Posted By diybarbs

2010 Kia Forte belt

Hello, haven't been here in a while. I want to replace the serpentine belt in my 2010 Forte EX. Is it straight forward or do I need to remove motor mount and jack up, etc. Thanks
Replies: 1
Views: 808
Posted By diybarbs

Android Moto G

Hello. Haven't been on in a while. Not an emergency but thought I would ask. I have a Motorola Moto G cell phone. When I open the phone icon there are actually 3 screens. A favorite list , a call log...
Replies: 5
Views: 659
Posted By diybarbs

slow wifi

I had a Netgear R6400 and that is what went. It wasn't cheap and only 5 months old:wall:. Also having said that I am now running wireless through modem and it seems to be working. I am going to get a...
Replies: 5
Views: 659
Posted By diybarbs

wifi slow

Hello been here before. Looking for a little input. I had my router go caput the other day. My laptops could "see" the router but the router wouldn't talk to internet. Tried resetting, unplugging...
Forum: Water Heaters
06-07-16, 03:19 PM
Replies: 4
Views: 1,043
Posted By diybarbs

rewired heater

Sorry I was off line. Thanks for the replies. I do have room and the full size is in there and working just fine but also I have ordered the appropriate one just to look right. All seems good:D
Showing results 1 to 25 of 200
 


 
Forum Jump