Search: Posts Made By: Ninjaman
Showing results 1 to 10 of 10
Search took 0.01 seconds.
03-10-12, 02:59 PM
Replies: 20
Views: 2,193
Posted By Ninjaman

THANKS, I think that worked. Using digital...

THANKS, I think that worked.

Using digital meter I connected a long wire from the Neutral bar to the meter. I then used an 8" long metal screwdriver with a wire attached at the top going to the...
03-10-12, 02:28 PM
Replies: 20
Views: 2,193
Posted By Ninjaman

I am going to try the Look for voltage in the...

I am going to try the Look for voltage in the ground test you mentioned. Should be interesting! thanks.
03-10-12, 02:24 PM
Replies: 20
Views: 2,193
Posted By Ninjaman

As stated, I disconnected all wires from both...

As stated, I disconnected all wires from both panels but then bound both feeds and neutral all together on the main panel end. All to each other.

Therefore, testing imp at the other end would...
03-10-12, 01:49 PM
Replies: 20
Views: 2,193
Posted By Ninjaman

Both feeds and neutral disconnected from panels ...

Both feeds and neutral disconnected from panels

Both feeds and neutral bound together at the main

Tested at the other end (garage)
Good feed to neutral .2 Ohms - feed and neutral continuity...
03-09-12, 04:15 PM
Replies: 20
Views: 2,193
Posted By Ninjaman

Did a little testing today. Bear with me, I had...

Did a little testing today. Bear with me, I had chemo yesterday and am a little wore out/tired today.

Here is what I got so far.

At the main panel 80amp breaker:
Feed wires disconnected from...
03-09-12, 08:00 AM
Replies: 20
Views: 2,193
Posted By Ninjaman

Lots of rain in the last week and this week....

Lots of rain in the last week and this week. Still no tripping of breakers.
03-09-12, 05:39 AM
Replies: 20
Views: 2,193
Posted By Ninjaman

My Bad, I meant 2-2-4 USE-2 which 90Amp@75C and...

My Bad, I meant 2-2-4 USE-2 which 90Amp@75C and 100Amp@90C

The grounding rod is all but buried, maybe 4 inches sticking up to allow for the collar and copper ground wire to connect to it.
...
03-08-12, 07:19 PM
Replies: 20
Views: 2,193
Posted By Ninjaman

Yes, ground rod 8' all but 1' buried in clay with...

Yes, ground rod 8' all but 1' buried in clay with 6 copper to neutral/ground shared bar that is also grounded to box.

Will test more tomorrow.

For now:
GE box two rows of breakers. two 4 alum...
03-08-12, 07:03 PM
Replies: 20
Views: 2,193
Posted By Ninjaman

You are correct. After researching what I needed...

You are correct. After researching what I needed for the run for 100amp service using alum to a new garage which also does not and will not have water or other cables run to including any shared with...
03-08-12, 04:54 PM
Replies: 20
Views: 2,193
Posted By Ninjaman

Broken feeder cable?

Garage running Underground feeder 4/4/4 AL from main panel off dual 80 amp breaker (240V).
Yesterday I found half the 240V garage panel was inoperative.
Tested lugs, one of the feeders is 120V,...
Showing results 1 to 10 of 10


 
Forum Jump