Search: Posts Made By: Avisk8
Showing results 1 to 9 of 9
Search took 0.01 seconds.
04-29-19, 05:58 PM
Replies: 0
Views: 485
Posted By Avisk8

Help hot tub not working

Was running g great for months but....My hot tub pump will turn on for a few seconds then off then repeats this process until the pump overheats. I replaced the capacitor and the same thing...
04-22-19, 06:15 AM
Replies: 4
Views: 752
Posted By Avisk8

...

..................................
04-15-19, 03:12 PM
Replies: 4
Views: 752
Posted By Avisk8

Thanks for replying. It's a Balboa VS500 ...

Thanks for replying.

It's a Balboa VS500

Not sure on tub model
04-14-19, 07:08 PM
Replies: 4
Views: 752
Posted By Avisk8

Hot tub pump turns on briefly then off screen reads HH

My hot tub pump will run for about 10 seconds on low speed then shut off and then back on for about 5 seconds. It will cycle like this until the pump overheat switch shuts the pump off. Then the...
10-10-18, 11:43 AM
Replies: 7
Views: 1,687
Posted By Avisk8

Thanks for your reply. The gfci at the spa...

Thanks for your reply. The gfci at the spa panel is brand new and is the one that is not tripping while pushing the test button...neither are when pushing the spa panel test button.
10-10-18, 09:07 AM
Replies: 7
Views: 1,687
Posted By Avisk8

Any ideas???

Bump Need this working soon
10-08-18, 06:57 PM
Replies: 7
Views: 1,687
Posted By Avisk8

Yes ground is connected all the way

Yes ground is connected all the way
10-08-18, 06:50 PM
Replies: 7
Views: 1,687
Posted By Avisk8

I have 2 breakers

the breaker inside the house doesn’t have a load neutral position. The outside Spa breaker does
10-08-18, 06:35 PM
Replies: 7
Views: 1,687
Posted By Avisk8

Gfci not tripping

I am not sure if it is the power or the topside display.

In the house breaker panel I have a 60 amp GFCI BREAKER with red and black directly to the breaker and white and pigtail to the nuetral...
Showing results 1 to 9 of 9


 
Forum Jump