Search: Posts Made By: NJDave
Showing results 1 to 25 of 75
Search took 0.01 seconds.
Replies: 63
Views: 5,928
Posted By NJDave

Final Update: Installed a new relay and...

Final Update:

Installed a new relay and voilą, boiler problems solved!
Thanks to everyone for your help!
Replies: 63
Views: 5,928
Posted By NJDave

Sorry. I don't know what I don't know. It's...

Sorry. I don't know what I don't know.

It's gonna be a few days before I'll be able to get a new relay. Will get back to you once I have one in hand.

Once again, thanks for your help.
Have a...
Replies: 63
Views: 5,928
Posted By NJDave

Should I change the whole thing? Not just the...

Should I change the whole thing? Not just the relay coil that connects to it?"
Replies: 63
Views: 5,928
Posted By NJDave

Something in there makes a distinctive click when...

Something in there makes a distinctive click when there is a call for heat. Could be the relay, but I'm not sure. Will investigate further.



All of the wires coming out of the Fenwal are going...
Replies: 63
Views: 5,928
Posted By NJDave

Pulled the relay. It looks clean. With the relay...

Pulled the relay. It looks clean. With the relay pulled, there is no power reading on either terminal of the high limit switch.

It looks like the yellow wire coming out of the Fenwal is leading to...
Replies: 63
Views: 5,928
Posted By NJDave

As you suspected, when running in ghost mode,...

As you suspected, when running in ghost mode, both terminals have power: 118 volts.
Replies: 63
Views: 5,928
Posted By NJDave

Preliminary results: When not calling for heat...

Preliminary results:
When not calling for heat and system has stopped since high water temp has been reached: 1 terminal on the high limit switch measured 120 volts, the other terminal measured 0....
Replies: 63
Views: 5,928
Posted By NJDave

An update: Last night when I was performing...

An update:

Last night when I was performing the tests you recommended, the system was actually working properly, only running when the thermostat was calling for heat.

However, I had turned the...
Replies: 63
Views: 5,928
Posted By NJDave

The Fenwal model is 05-32

The Fenwal model is 05-32
Replies: 63
Views: 5,928
Posted By NJDave

I can't find bare metal to make contact with the...

I can't find bare metal to make contact with the probes on either L1 or L2.
Replies: 63
Views: 5,928
Posted By NJDave

Yes. That's what it does.

Yes. That's what it does.
Replies: 63
Views: 5,928
Posted By NJDave

Resistance reading across "R" and "Y": No change...

Resistance reading across "R" and "Y": No change in reading on multimeter. Display shows 1 before, during and after reading. BTW, crossing the tester tips gives a reading of 00.0.

After...
Replies: 63
Views: 5,928
Posted By NJDave

The wires coming from the "X X" terminals are...

The wires coming from the "X X" terminals are definitely connecting to the pins labelled "Y" and "G". And yes, those are the wires you see coming off and down to the left. The red wire is going up...
Replies: 63
Views: 5,928
Posted By NJDave

There looks to be a thermostat cable running...

There looks to be a thermostat cable running between the "X X" terminals of the two 832 relays. From one of those sets of "X X" terminals there's another thermostat cable running into the boiler and...
Replies: 63
Views: 5,928
Posted By NJDave

Hi Trooper, I've attached some pictures. One...

Hi Trooper,

I've attached some pictures. One is of the aquastat (cover off), the others are of what I believe to be the pump relays (also with covers off). The relays are both Honeywell model...
Replies: 63
Views: 5,928
Posted By NJDave

I moved in a few months ago. Didn't really notice...

I moved in a few months ago. Didn't really notice until it got warm this weekend and the boiler kept running.
Camera is ready, I'll wait to see what trooper asks for.
Replies: 63
Views: 5,928
Posted By NJDave

Another Boiler Running When Not Calling For Heat

Hi,

I have a Weil-McLain HE-5 natural gas boiler with baseboard heating. The boiler seems to always want to try to maintain a water temp of between 150 and 170 degrees, even when the thermostats...
Replies: 12
Views: 968
Posted By NJDave

Thanks for the replies. Sounds like...

Thanks for the replies.

Sounds like installing my HP-XP on the Acer is a no-go. I'm going to see if I can find a generic version of XP rather than going to Windows 7. Hello ebay...

David
Replies: 12
Views: 968
Posted By NJDave

Tow, I don't think it's an XP recovery disk,...

Tow,

I don't think it's an XP recovery disk, it says Microsoft Windows XP Operating System DVD (unless that's what you mean by recovery disk). I hear you regarding HP. I won't be doing the Acer...
Replies: 12
Views: 968
Posted By NJDave

Installing XP on Vista Machine

Hi,

I'd like to "upgrade" my daughter's Acer laptop that is currently running Vista, with XP. Can I use the XP install DVD from an old HP computer that says, "for distribution only with a new HP...
10-16-08, 11:48 AM
Replies: 4
Views: 2,920
Posted By NJDave

Thanks for the replies. If I read them right, it...

Thanks for the replies. If I read them right, it seems that the top of the vinyl seal shouldn't stick up much beyond the bottom of the door, maybe 1/8 of an inch or so.

spdavid, thanks for the...
10-16-08, 08:35 AM
Replies: 4
Views: 2,920
Posted By NJDave

Exterior Threshold Replacement Question

Hi,

I'm replacing the aluminum threshold on my back door and I'm wondering how much the door bottom should compress the vinyl seal on the top of the threshold. That information will help me pick...
Replies: 1
Views: 929
Posted By NJDave

Installing hardwood with cabinets

Hi,

I'm about to install cabinets and a hardwood floor in my kitchen. I've decided to install the cabinets first with no hardwood underneath to both save a few $$$ and to not risk scratching the...
03-29-08, 09:32 AM
Replies: 1
Views: 2,071
Posted By NJDave

Installing Merbau

Hi,

I'm thinking about installing Merbau in my kitchen. Though I'm handy, this will be my first install of a hardwood floor. Is there anything I need to be concerned about regarding this wood...
Replies: 4
Views: 767
Posted By NJDave

I installed following mfg instructions, drivers...

I installed following mfg instructions, drivers first, then hardware.

It's all moot now since subsequent reboots seem to have cleared up the problem.

Thanks for the help anyway!

Dave
Showing results 1 to 25 of 75
 


 
Forum Jump