Search: Posts Made By: diamond.g
Showing results 1 to 17 of 17
Search took 0.01 seconds.
02-08-10, 07:24 AM
Replies: 24
Views: 3,469
Posted By diamond.g

I can take more pictures if there is something...

I can take more pictures if there is something you guys need to see. They would be added to the original link.
02-08-10, 07:21 AM
Replies: 24
Views: 3,469
Posted By diamond.g

Sorry for the long no reply, the furnace was...

Sorry for the long no reply, the furnace was actually working fine, but with the snow that we just got along with the loss of power and the house being super cold (47) I noted that the problem has...
01-28-09, 01:49 PM
Replies: 24
Views: 3,469
Posted By diamond.g

No Problem. Thanks for all the help you all have...

No Problem. Thanks for all the help you all have given thus far.
01-28-09, 03:55 AM
Replies: 24
Views: 3,469
Posted By diamond.g

Sorry if I was misleading. Yes it was a guess.

Sorry if I was misleading. Yes it was a guess.
01-27-09, 05:25 PM
Replies: 24
Views: 3,469
Posted By diamond.g

So the white wires wouldn't have power but the...

So the white wires wouldn't have power but the red wire should. Now is it supposed to have power even when the furnace isn't actively running?
01-27-09, 04:38 PM
Replies: 24
Views: 3,469
Posted By diamond.g

okay, I can't seem to find a led code list. But I...

okay, I can't seem to find a led code list. But I did put my multimeter to the Pressure Switch (apparantly I have one for the condensate 2LP and one for the burner box/ventor 1LP) White lead (this...
01-27-09, 01:28 PM
Replies: 24
Views: 3,469
Posted By diamond.g

The Control Board model number is G951ADB-1403....

The Control Board model number is G951ADB-1403. The good news is I found the led. It was Zip tied in a bundle, which is probably why i couldn't see it light up.

So when you first put the cover...
01-27-09, 06:35 AM
Replies: 24
Views: 3,469
Posted By diamond.g

I have a multimeter, and I do know how to use it....

I have a multimeter, and I do know how to use it. I have been checking up on the furnace, there appear to be no leds on it. I will look for the model number of the items you requested (when I get...
01-17-09, 11:55 AM
Replies: 24
Views: 3,469
Posted By diamond.g

Nothing so far, hopefully the weather doesn't dip...

Nothing so far, hopefully the weather doesn't dip as low as it did last night. I will post any updates.
01-17-09, 08:47 AM
Replies: 24
Views: 3,469
Posted By diamond.g

I removed the little cover that I think I am...

I removed the little cover that I think I am supposed to see through. Turned the heat up to get the system to turn on. Saw no led lit at all. I did leave the cover on so I can walk away though :) I...
01-17-09, 08:33 AM
Replies: 24
Views: 3,469
Posted By diamond.g

Yeah PVC for the flue. I couldn't find a led on...

Yeah PVC for the flue. I couldn't find a led on the control board. There is a power trip switch that removes the power when I remove the cover for the bottom half where the board is. There looks like...
01-17-09, 08:18 AM
Replies: 24
Views: 3,469
Posted By diamond.g

I just looked at the bottom compartment, where...

I just looked at the bottom compartment, where the control board is. I think there is supposed to be a light, but I couldn't find it. There is a trip switch that turns the whole system off when the...
01-17-09, 07:47 AM
Replies: 24
Views: 3,469
Posted By diamond.g

York 90 Gas Furnace no heat during cold snaps

Okay, so my wife verified that the heat was working when she got home yesterday. This morning we woke up to the same thing. I am down near the unit I hear it turn on. Run for about 10 minutes, turn...
01-17-09, 07:17 AM
Replies: 31
Views: 57,177
Posted By diamond.g

Okay, so my wife verified that the heat was...

Okay, so my wife verified that the heat was working when she got home. This morning we woke up to the same thing. I am down near the unit I hear it turn on. Run for about 10 minutes, turn off and...
01-16-09, 05:24 AM
Replies: 31
Views: 57,177
Posted By diamond.g

January must be Furnace problem month for me......

January must be Furnace problem month for me... :(

Woke up to furnace blowing cool air. It was 14F outside (I really think it has something to do with the outside temp). After looking around on...
01-21-08, 03:58 PM
Replies: 31
Views: 57,177
Posted By diamond.g

UPDATE: House is 70F. I got a Honeywell RTH7500D...

UPDATE: House is 70F. I got a Honeywell RTH7500D t-stat. I am going to replace the old t-stat and see if that helps the problem. It has something to do with how cold it has been getting for the past...
01-21-08, 08:47 AM
Replies: 31
Views: 57,177
Posted By diamond.g

Similar Situation

Same furnace, it was built in 1996. Thermostat is set at 70F. Heat comes on. Ignition light lights, burner burns, blower and fan come on. A minute later the burner turns off. The blower and the fan...
Showing results 1 to 17 of 17


 
Forum Jump