Search: Posts Made By: Dan.NY
Showing results 1 to 25 of 117
Search took 0.02 seconds.
06-25-19, 09:35 AM
Replies: 5
Views: 322
Posted By Dan.NY

Issues with GFCI and dishwasher

I had my kitchen remodeled nearly a year ago. During this time my dishwasher was plugging into a GFCI under the sink. Recently the gfi started tripping and the dishwasher would not finish a cycle....
Replies: 1
Views: 167
Posted By Dan.NY

I got it... I had to screw in a piece to the...

I got it... I had to screw in a piece to the exposed end, then use the pipe wrench on the new piece. Came right off. Now to hunt for a new stem...
Replies: 1
Views: 167
Posted By Dan.NY

Gerber two handle shower faucet sleeve stuck

I am trying to repair a leak in the shower spigot. Iíve removed the handle which broke. Iím now unable to remove the several inch long ďsleeveĒ that the stem sits inside of. I thought it should...
12-16-18, 11:19 AM
Replies: 1
Views: 170
Posted By Dan.NY

Replace old two switch light outlet?

The bottom switch in the attached jpegs was making a small zap noise so I took apart to investigate. I donít see anything obvious wrong. I havenít seen anything like this and figured instead of...
08-16-18, 04:43 PM
Replies: 14
Views: 574
Posted By Dan.NY

Diagnosis!

The timer delay unit is bad. As soon as I jumped it, compressor hummed. Interestingly my capacitor was also non functional. I had a new one and put it in. Fan kicked on after that. I just need to...
08-15-18, 01:48 PM
Replies: 14
Views: 574
Posted By Dan.NY

More info and more images

Im grasping at straws and thought maybe jumping it out may result in the contactor working correctly, IE - the timer is faulty now. If so, I coudl replace or eliminate as a source of issue. Its 92...
08-15-18, 12:19 PM
Replies: 14
Views: 574
Posted By Dan.NY

I have not checked voltage when the tstat calls...

I have not checked voltage when the tstat calls for cooling. I am getting it when its not calling for cooling which I find odd. The below image of the pen is when no call for cooling. If my...
08-15-18, 10:26 AM
Replies: 14
Views: 574
Posted By Dan.NY

More info and more images

This is the second time i had the freon recharged in about 4 years. This time I asked the tech to find the leak. He said there was a pin missing from the fill valve or fill piece whatever its called....
08-14-18, 07:53 PM
Replies: 14
Views: 574
Posted By Dan.NY

Images

Thank you for the reply. Can the breaker not stay down due to broken capacitor? The left side of the photos has ac power coming in. Did not check the right. All was working perfect until Sunday....
08-14-18, 06:33 PM
Replies: 14
Views: 574
Posted By Dan.NY

Compressor comes on when I push contactor

My compresssor is dead. No sounds at all. I can push what I will call the breaker on the contactor. After holding it down a bit it stays and my compressor works. . Iím assuming contactor is shot,...
Replies: 7
Views: 393
Posted By Dan.NY

Yes, NY winters. I was able to remove the hub...

Yes, NY winters. I was able to remove the hub and pull the rotors. There were six nuts that were on the end of studs on the hub, not the wheel lugs. When I tried to remove the nuts, two studs...
Replies: 7
Views: 393
Posted By Dan.NY

Thanks for all responses. I think I am in good...

Thanks for all responses. I think I am in good shape for some time to come. I will check the rotor a bit more for a rust ridge or any very noticeable issues. I am not getting a pulsation when braking.
Replies: 7
Views: 393
Posted By Dan.NY

No problem with the brakes. I mentioned to a...

No problem with the brakes. I mentioned to a mechanic I had original rotors at 193K and his eyes bugged out of his head. I figured I should check them... While apart I see the pads and wondered...
Replies: 7
Views: 393
Posted By Dan.NY

98 Nissan Pathfinder Brake info needed

Original rotors with 193K on the body. Yes hard to believe but I am the original owner and nobody has touched the brakes except me. I pulled front passenger side last night and put a digital...
Replies: 17
Views: 3,380
Posted By Dan.NY

Jpegs added . Sorry about that. Not sure what...

Jpegs added . Sorry about that. Not sure what happened.
Replies: 17
Views: 3,380
Posted By Dan.NY

Success!!! today I put everything back together....

Success!!! today I put everything back together. Took a wire brush best as possible around the powerpole/pilot area. Then took a small headed vacuum attachment and sucked up anything I could. I was...
Replies: 17
Views: 3,380
Posted By Dan.NY

My thought was I knocked crud into the closest...

My thought was I knocked crud into the closest orifices to the pilot. Pilot could not reach out to unclogged orifices. I do not know how this all works though so can't logically conclude my thought...
Replies: 17
Views: 3,380
Posted By Dan.NY

72178 An image from the front. I don't think...

72178

An image from the front. I don't think its designed to clean from the front. You can kind of see the powerpile and the pilot. I knocked a bunch of crud off it. I am surprised the pilot would...
Replies: 17
Views: 3,380
Posted By Dan.NY

Burner cleaning and or removal for old hydrotherm

Happy Friday everyone. I think this is the last leg of my journey through boiler repair. I noticed a large amount of crud near the pilot flame and it also looked weak. So.. I shut it down, grabbed a...
Replies: 17
Views: 3,380
Posted By Dan.NY

Thanks. I will put this matter to rest and look...

Thanks. I will put this matter to rest and look into replacement. I must not have extinguished the pilot apparently. thanks thanks thanks thanks everyone.
Replies: 1
Views: 308
Posted By Dan.NY

General questions about removing air from the system

I bled out the air from my system last night. At one point my pipes were banging around like crazy. It made me highly nervous as it did not sound or feel right. I have bled air out before and have...
Replies: 17
Views: 3,380
Posted By Dan.NY

Hydrotherm boiler pilot not lighting/cleaning info

Hydrotherm boiler circa 1970 model HC-145. Pilot should auto light as per hydrotherm manual (HC-D and HC-E manuals). There is also a sticker on the boiler listing procedure to start and it does not...
Replies: 30
Views: 1,519
Posted By Dan.NY

I need to correct a post. I actually have a...

I need to correct a post. I actually have a standing flame. Not electronic. I have been trying to read up on all this and get it figured out. Measured across leads of thermopile but read zero volts....
Replies: 30
Views: 1,519
Posted By Dan.NY

Snapped a few jpegs this morning. This is what my...

Snapped a few jpegs this morning. This is what my setup is. Really not sure where/what to check on this. I do hear the gas hissing when I turn the control knob to pilot. Its just not being ignited...
Replies: 30
Views: 1,519
Posted By Dan.NY

Electronic. Never had to light it. I'm thinking...

Electronic. Never had to light it. I'm thinking I knocked a wire loose somewhere. I did have to take the back panel off, where there are two wires attached. I visually looked at them and they do not...
Showing results 1 to 25 of 117
 


 
Forum Jump