Search: Posts Made By: abNORMal
Showing results 1 to 25 of 200
Search took 0.03 seconds.
Replies: 3
Views: 500
Posted By abNORMal

holes left from removing shower doors

We are in the process of swapping out shower doors. Due to timing, we'll use a shower curtain for awhile. The shower surround is fiberglass and I want to cover the holes.

I'd like to use some...
Replies: 4
Views: 1,037
Posted By abNORMal

Thanks hedge. I'll try unplugging a couple of...

Thanks hedge. I'll try unplugging a couple of things.
Replies: 4
Views: 1,037
Posted By abNORMal

USB hub

I have a USB hub (D-Link DUB-H7). 2.0 and 3.0 compatible.
If I plug my phone (Samsung Galaxy S4) directly into the port on the comp, the phone shows up as a drive & I can search it/copy...
Replies: 8
Views: 3,422
Posted By abNORMal

Something I should have mentioned. This was...

Something I should have mentioned. This was hooked up with a DVI cable. I swapped it to D-SUB (is that just another name for VGA?) and I can set it to 1600X900.

Weird. I would have thought...
Replies: 8
Views: 3,422
Posted By abNORMal

OK. Downloaded and installed a new driver from...

OK. Downloaded and installed a new driver from nvidia site. Gives me more choices (higher res than 1600x900), but the highest I can set it to is 1280x1024 without the pop up. This seems like a...
Replies: 8
Views: 3,422
Posted By abNORMal

It does show as a plug and play monitor. Refresh...

It does show as a plug and play monitor. Refresh rate only has a choice of 60Hz. Weird thing is I can set it to 1600x900, and what I can see looks good, but the popu is blocking the center of the...
Replies: 8
Views: 3,422
Posted By abNORMal

Can't set monitor resolution to 1600 x 900

Replaced monitor with Hanspree He245 - 16:9 aspect ratio
Then vid card died. Replaced it with GeForce FX5200
If I set the resolution to 1600x900 I get a "pop up" saying "Input signal out of...
Replies: 4
Views: 1,836
Posted By abNORMal

Does this fridge have a water filter? Couled be...

Does this fridge have a water filter? Couled be plugged or defective. They also "expire" every 6 months, but I don't know if expiring will stop the water flow.
The ones with water filters also...
11-03-12, 08:08 AM
Replies: 7
Views: 946
Posted By abNORMal

Got it. Thanks. (The panel near the spa has a...

Got it. Thanks. (The panel near the spa has a hasp for a padlock).
11-02-12, 05:48 PM
Replies: 7
Views: 946
Posted By abNORMal

So the downstream breakers should be a "real"...

So the downstream breakers should be a "real" disconnect.

Ray: That's the question I was asking, "Why 2 sets of breakers?" I understand one set and a disconnect, but not 2 sets.

Dr. Spa: I...
11-02-12, 11:01 AM
Replies: 7
Views: 946
Posted By abNORMal

Neither one is CGFI. I'm wondering if they...

Neither one is CGFI. I'm wondering if they installed the breakers in the panel, then found out the code required a disconnect at the spa, so just added the downstream ones. I think the spa wasn't...
Replies: 9
Views: 1,170
Posted By abNORMal

Often the power supply causes this problem. It's...

Often the power supply causes this problem. It's about the cheapest component to replace. Download and run Speedfan. Watch for voltage fluctuations. There is a 12volt, 5 volt and 3.3 volt feed...
11-02-12, 09:28 AM
Replies: 1
Views: 1,090
Posted By abNORMal

It's probably a bad controller. Try shutting off...

It's probably a bad controller. Try shutting off the breakers for a minute and see if it'll reset.
11-02-12, 09:22 AM
Replies: 7
Views: 946
Posted By abNORMal

2 sets of breakers on spa

I have a Saratoga spa, which is working fine, but in turning off the power during the storm, I noticed there are 2 50-amp breakers in the panel. Outside near the spa, is another set. Do I need...
11-02-12, 09:14 AM
Replies: 12
Views: 13,977
Posted By abNORMal

To find out where the leak is, let the water...

To find out where the leak is, let the water level go down until it stops. That is the height of the leak. If it fully drains, then it's underneath. It could still be a fitting, but the lowest one...
03-23-12, 06:39 PM
Replies: 7
Views: 4,600
Posted By abNORMal

Sorry. Didn't realize it's his signature. I...

Sorry. Didn't realize it's his signature. I still suggest it's condescending. He should remove it.
03-22-12, 03:31 PM
Replies: 7
Views: 4,600
Posted By abNORMal

todrut - moderator I don't appreciate your...

todrut - moderator
I don't appreciate your condescending attitude.
I searched Google and this forum. Found nothing.

If you don't have real advice, don't respond.

I've been a member longer...
03-22-12, 08:23 AM
Replies: 7
Views: 4,600
Posted By abNORMal

Called the manufacturer It's this: 5 common ...

Called the manufacturer
It's this:
5 common white
1 highspeed red
2 lowspeed black
03-21-12, 01:45 PM
Replies: 7
Views: 4,600
Posted By abNORMal

spa pump wiring

Hi Guys:
Long time - no post

I'm replacing a spa pump Aqua-flo XP2
230v 1.5 hp

The new pump is slightly different. A little smaller, but same specs.
The wiring is not clear, however.
...
06-23-11, 03:09 AM
Replies: 1
Views: 3,856
Posted By abNORMal

How to get chlorine level up

Had the pool liner replaced. All seemed well, but I can't seem to raise the chlorine level. Should I dump a galllon of laundry bleach in?
08-11-10, 06:46 AM
Replies: 10
Views: 1,339
Posted By abNORMal

Silly me. The answers are all in the sticky

Silly me. The answers are all in the sticky
08-11-10, 03:30 AM
Replies: 10
Views: 1,339
Posted By abNORMal

The saga continues. Appears to have been an air...

The saga continues. Appears to have been an air lock. Working now.

Then the upper controls died. $471
Working now.

What do I need for chemicals?
Bromine/chlorine or both? Do I buy...
08-05-10, 04:49 AM
Replies: 10
Views: 1,339
Posted By abNORMal

Dr. The two pumps on the ends run OK with...

Dr.

The two pumps on the ends run OK with the jets. The middle one doesn't seem to run at all.
08-04-10, 02:51 AM
Replies: 10
Views: 1,339
Posted By abNORMal

I did run it without the filters, and I put my...

I did run it without the filters, and I put my hand over the opening. I couldn't feel any suction. I'm going to open the panel and see if there's a pump on the suction side. If so, it might have...
08-03-10, 04:30 AM
Replies: 10
Views: 1,339
Posted By abNORMal

Gunguy45: I replaced both filter cartridges...

Gunguy45:

I replaced both filter cartridges early on. I turned on the jets, but the water doesn't seem to get sucked into the skimmer like I think it should. Is there typically a valve or...
Showing results 1 to 25 of 200
 


 
Forum Jump