Search: Posts Made By: 0017Tran
Showing results 1 to 7 of 7
Search took 0.01 seconds.
08-08-14, 10:47 PM
Replies: 10
Views: 2,520
Posted By 0017Tran

IT'S ALIIIIIIVE!!!!!!!!! So I removed the new...

IT'S ALIIIIIIVE!!!!!!!!!
So I removed the new fan wires from the existing old wires/harness and connected the new fan wires directly to the capacitor. Now the unit works perfectly. I assume the...
08-06-14, 11:35 PM
Replies: 10
Views: 2,520
Posted By 0017Tran

That's exactly how I have it and still not...

That's exactly how I have it and still not working. Although the way the wires was originally connected was
Motor Red to Contactor then to C on Capacitor.
Motor Brown to Fan on Capacitor.
Motor...
08-06-14, 04:37 PM
Replies: 10
Views: 2,520
Posted By 0017Tran

My fan is currently hooked up to your Dual Cap...

My fan is currently hooked up to your Dual Cap diagram, but the purple wire is a white wire for me.
08-06-14, 03:55 PM
Replies: 10
Views: 2,520
Posted By 0017Tran

Sorry, i'm really bad at looking at diagrams. I...

Sorry, i'm really bad at looking at diagrams. I don't know what Sep. Cap means. Should I have connected the brown to white wire?
35992
08-06-14, 03:06 PM
Replies: 10
Views: 2,520
Posted By 0017Tran

The wires on the new fan motor is black, Brown,...

The wires on the new fan motor is black, Brown, green, white. The old motor has black, Brown, green, red. I connected the black to black, Brown to Brown, green to green, and what's left is white to...
08-06-14, 03:01 PM
Replies: 10
Views: 2,520
Posted By 0017Tran

Btw, I only turned it on for 2 minutes before...

Btw, I only turned it on for 2 minutes before turning it off because I freaked out.
08-06-14, 02:22 PM
Replies: 10
Views: 2,520
Posted By 0017Tran

A.c. unit heats up, fan not working

Hello all. My Coleman Evcon(old) a.c. unit recently broke down. The unit hums but the fan doesn't spin even with a manual spin. The air is still blowing inside the house. I thought the a.c. fan motor...
Showing results 1 to 7 of 7


 
Forum Jump