Search: Posts Made By: freshsteeds
Showing results 1 to 25 of 32
Search took 0.01 seconds.
02-13-14, 10:10 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

Thanks Hoiuston 204 for all your help on this and...

Thanks Hoiuston 204 for all your help on this and also to Grey Furnace Man. I got the Carrier auth. board as you suggested off Ebay (new) for just 110.00 bucks and now finally have heat again! No...
12-21-13, 04:48 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

you said once that my reading of 27 volt between...

you said once that my reading of 27 volt between r and c is good. but could this difference of 3 volts too much be making the board behave like it's shot?
12-21-13, 04:41 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

Hi again! I'm back. I did jump the R to the...

Hi again! I'm back. I did jump the R to the valve terminal and it works just fine with a nice solid click. so I put in a used z007 board off of Ebay and guess what? Same thing!!! only 14 v going...
12-16-13, 11:12 AM
Replies: 55
Views: 5,946
Posted By freshsteeds

do you agree with Gray Furnace Man that it might...

do you agree with Gray Furnace Man that it might not be possible to get a reliable ohm reading off of my valve control switch. He says it's because of some of the components inside that have been...
12-16-13, 11:09 AM
Replies: 55
Views: 5,946
Posted By freshsteeds

is there a connection I can make from com, etc....

is there a connection I can make from com, etc. to the terminals on the gas control valve to test it with 24 volts to know if it's okay before my replacement board arrives? or do you not recommend...
12-15-13, 08:46 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

I just checked with Gray furnace man and he says...

I just checked with Gray furnace man and he says that the gas control valves that use HSI won't give reliable ohm readings because of the electronics inside. so maybe mine is okay. but I'm worried...
12-15-13, 05:13 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

I put in a new thermostat and it turns on the...

I put in a new thermostat and it turns on the heat at least (still no gas and code 21). still only 14 volts to valve control switch...............and it's on all the time with the 14 volts.
...
12-15-13, 03:51 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

okay, ohms 20k is 0.1 - 0.09 for the valve...

okay, ohms 20k is 0.1 - 0.09 for the valve readings like in your pic. is that good or bad?
12-15-13, 03:24 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

is the valve control switch also referred to as a...

is the valve control switch also referred to as a gas limit switch?
12-15-13, 03:12 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

ohms 20k is 0.1 - 0.09 for the spades on the...

ohms 20k is 0.1 - 0.09 for the spades on the valve control screwed into the gas box . the wires read 0.9 ohm both on ohms 2M and 20M.
12-15-13, 02:50 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

the control valve is the black unit screwed into...

the control valve is the black unit screwed into the gas box right? that's where I've been working with the wires..............
12-15-13, 02:46 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

The ohm dial is pointing to either 2M or 20M ohms...

The ohm dial is pointing to either 2M or 20M ohms and I still get 0.9 from the wire leads and 0 on the mounted spades on the control box itself. I also tried a diff battery and still only get 14...
12-15-13, 02:28 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

when you say terminals, do you mean the leads on...

when you say terminals, do you mean the leads on the ends of the wires or the spades you plug into with the wires? the spades are the flat prongs on the black valve component you slide the wire leads...
12-15-13, 02:10 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

no the board led is glowing. do you mean the...

no the board led is glowing. do you mean the wire leads that plug into the spade terminals on the actual black valve component? the resistance between the wire leads is 0.9. (i don't know what...
12-15-13, 01:48 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

i did unplug them. one of them is sheathed so I...

i did unplug them. one of them is sheathed so I have to stick the meter probe in the very end. that's why I cant measure voltage to them plugged into the terminals. the spade terminals on the...
12-15-13, 01:31 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

resistance is 0.8 ( I check that with the furnace...

resistance is 0.8 ( I check that with the furnace current off, right? ) if I turn on the furnace current, resistance goes off the scale.
12-15-13, 01:17 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

I have already been disconnectiong the leads to...

I have already been disconnectiong the leads to the gas valve to connect to the probes of my multimeter. I only get 14-15 volts. did I do that wrong?
12-15-13, 01:04 PM
Replies: 55
Views: 5,946
Posted By freshsteeds

no, my understand is that the self test to the...

no, my understand is that the self test to the test spade only runs the glowplug and motors. right? and there is no fault code with the self test but your test of r-w does keep givning me a 21...
12-15-13, 11:44 AM
Replies: 55
Views: 5,946
Posted By freshsteeds

question while I"m gone - you mentioned that...

question while I"m gone - you mentioned that board might be bad but if board is bad then why does it run the self test fine? (test spade to comm). just curious. be back soon I hope.
12-15-13, 11:40 AM
Replies: 55
Views: 5,946
Posted By freshsteeds

and it still didn't turn on the...

and it still didn't turn on the furnace.............be back.
12-15-13, 11:34 AM
Replies: 55
Views: 5,946
Posted By freshsteeds

what other board? I mailed back the ICM board...

what other board? I mailed back the ICM board and am awaiting a refund from the vendor.
12-15-13, 11:31 AM
Replies: 55
Views: 5,946
Posted By freshsteeds

I just hit r to comm (instead of r to w) and blew...

I just hit r to comm (instead of r to w) and blew the fuse. have to get another one. sorry. hope I didn't ruin the board (maybe it's shot anyway because of the 15 volts?). I'll be back after...
12-15-13, 11:26 AM
Replies: 55
Views: 5,946
Posted By freshsteeds

I get 27, btw R and C - close enough? or does it...

I get 27, btw R and C - close enough? or does it have to be exactly 24?
12-15-13, 11:09 AM
Replies: 55
Views: 5,946
Posted By freshsteeds

how much current should be there before the test...

how much current should be there before the test please? 0? 15 is there all the time except when I turn off the power switch on the wall to the entire furnace. which kills the control board.
12-15-13, 10:59 AM
Replies: 55
Views: 5,946
Posted By freshsteeds

no, it is at 15 before the test and stays that...

no, it is at 15 before the test and stays that way..........15 volts. all the time.
Showing results 1 to 25 of 32
 


 
Forum Jump