Search: Posts Made By: birch
Showing results 1 to 7 of 7
Search took 0.00 seconds.
11-28-18, 05:03 PM
Replies: 16
Views: 865
Posted By birch

Nope..not determined to change pump, but trying...

Nope..not determined to change pump, but trying to get educated to the inner workings to determine possible causes. I figure if I go armed with $200 worth of parts, something should do the trick. ...
11-27-18, 05:40 PM
Replies: 16
Views: 865
Posted By birch

Good idea about the coupling. Most of the pumps...

Good idea about the coupling. Most of the pumps I am looking at have solenoids attached. Do they need to be wired? If so, are there connections required? Can it run without wiring it?
11-27-18, 04:12 AM
Replies: 16
Views: 865
Posted By birch

Hope these pics help. Hopefully I will get there...

Hope these pics help. Hopefully I will get there this weekend and can share more details. I will bring a new pump and nozzle just in case.
11-21-18, 10:49 AM
Replies: 16
Views: 865
Posted By birch

Yes..I removed the tube completely Andy ran the...

Yes..I removed the tube completely Andy ran the unit. Nothing came out of port that connects to tube. Maybe that 90* port coming from the pump is blocked? I guess I will head there with a new pump...
11-20-18, 07:04 PM
Replies: 16
Views: 865
Posted By birch

Thanks..yes the bleed comes out at a normal, good...

Thanks..yes the bleed comes out at a normal, good rate.
The problem is 3 hours from my home and unfortunately an hour ride (round trip) from a parts store. So I’m trying to figure as much out as...
11-20-18, 04:51 PM
Replies: 16
Views: 865
Posted By birch

The screen is clean. My friend said he cleared...

The screen is clean.
My friend said he cleared the line and purged until straight kerosene came through and it ran fine for 10 mins.fuel was getting to the screen, but no further. I was wondering...
11-20-18, 02:01 PM
Replies: 16
Views: 865
Posted By birch

Clogged fuel pump on oil burner

I recently had a problem with my furnace not starting in my ski house. It turned out the pickup inside the tank had broken off. I paid a fiend to fix it. When I got there this weekend, it would not...
Showing results 1 to 7 of 7


 
Forum Jump