Search: Posts Made By: Pdr983
Showing results 1 to 13 of 13
Search took 0.01 seconds.
09-25-19, 02:23 PM
Replies: 24
Views: 435
Posted By Pdr983

It has been cooler here so the ac does not been...

It has been cooler here so the ac does not been running as much but the last 2 days, it has been hot again and starting cutting out again. When it is out, I am not getting any voltage between c and y...
09-15-19, 05:26 PM
Replies: 24
Views: 435
Posted By Pdr983

Thanks again for everyones help. The ac was...

Thanks again for everyones help. The ac was working this weekend up until right now. While the blower was running but the outside unit stopped, I checked the voltage at the Tstat. Their was voltage....
09-13-19, 03:16 AM
Replies: 24
Views: 435
Posted By Pdr983

Well these did not work either. I did just...

Well these did not work either. I did just realize something this working while looking at it. This morning when it was not working, I took the voltage meter to check the R and Y terminal, when I...
09-12-19, 03:40 AM
Replies: 24
Views: 435
Posted By Pdr983

@roughneck77 that sounds better so I am trying...

@roughneck77 that sounds better so I am trying that. I was over thinking this. I do not think there is a lot if vibration because I watched it turn off, turn on and run. Maybe since the 2 wires were...
09-11-19, 06:21 PM
Replies: 24
Views: 435
Posted By Pdr983

Yes, there is a wire also going from the y...

Yes, there is a wire also going from the y terminal to the condensor. I am going to try to crimp the 2 wires since they might be vibrating and loosen the connection to the y terminal, maybe this will...
09-11-19, 04:28 PM
Replies: 24
Views: 435
Posted By Pdr983

Thanks, but the weird thing is, the yellow wire...

Thanks, but the weird thing is, the yellow wire is screwed tight on the circuit board when it stops running but starts back up when I loosen the screw and retighten it.
09-11-19, 03:58 PM
Replies: 24
Views: 435
Posted By Pdr983

Right after hitting reply, my ac went out. I...

Right after hitting reply, my ac went out. I checked the voltage at the Tstat with the red and yellow and it read 26 but when I went to the circuit board at the furnance, the red and yellow did not...
09-11-19, 03:00 PM
Replies: 24
Views: 435
Posted By Pdr983

When it started up, I tested the original...

When it started up, I tested the original contactor, it was showing 240v coming in, 24v at the coil. I replaced it anyways just to make sure there wasn't something "phantomly" wrong with it. After...
09-10-19, 05:02 PM
Replies: 24
Views: 435
Posted By Pdr983

Okay, so the AC stopped working again this...

Okay, so the AC stopped working again this afternoon so my wife went up and shut off the power to the blower. When I came home, I disconnected the Y on the Tstat and put it back in. I then flipped...
09-09-19, 04:15 PM
Replies: 24
Views: 435
Posted By Pdr983

The outside unit is a Lennox Elite. It has not...

The outside unit is a Lennox Elite. It has not gone off yet so I have not had to try it from the Tstat.
09-09-19, 12:27 PM
Replies: 24
Views: 435
Posted By Pdr983

There is, it is below this to the right but the...

There is, it is below this to the right but the cut off switch to that is in the normal position and there is no condensation/water in the overflow pan. The condensation is dripping outside.
09-09-19, 12:01 PM
Replies: 24
Views: 435
Posted By Pdr983

I do not know exactly what brand it is but I will...

I do not know exactly what brand it is but I will find out when I get home. No, there is not a circuit board at the condenser. I will try removing that Y1 at the Tstat tonight to see if I get the...
09-09-19, 07:19 AM
Replies: 24
Views: 435
Posted By Pdr983

A/C is working sporadically

Hey everyone, My A/C unit has been acting really weird lately and it started about 3 months ago. It works and then stops working. I have done different things which will cause it to strat working...
Showing results 1 to 13 of 13


 
Forum Jump