Search: Posts Made By: SCSteve
Showing results 1 to 7 of 7
Search took 0.01 seconds.
11-28-18, 05:16 PM
Replies: 13
Views: 464
Posted By SCSteve

So if wires tied together, no need to be concern...

So if wires tied together, no need to be concern about connecting the 2. We don't have cold weather all the time living on the east coast. We did have about a month last January and the electric bill...
11-28-18, 11:18 AM
Replies: 13
Views: 464
Posted By SCSteve

No gas, all electric. I need to or you are...

No gas, all electric.

I need to or you are going to do more research? I just want to make sure. I have left for work so I will combine the two wires when I get back.

I wish I knew what all...
11-28-18, 09:40 AM
Replies: 13
Views: 464
Posted By SCSteve

Thanks again. Looking at my original post,...

Thanks again.

Looking at my original post, would that mean the white and black wire go together? The E and w2 on janitrol go together here on w2?
11-28-18, 08:49 AM
Replies: 13
Views: 464
Posted By SCSteve

Woooooo hooooooooooo. I have heat. Indoor...

Woooooo hooooooooooo. I have heat. Indoor temperature is reading 60,a little chilly.

It says aux heat on. Second time it just says heat on. Then switch to aux heat. Is that because of temperature...
11-28-18, 07:15 AM
Replies: 13
Views: 464
Posted By SCSteve

Thanks for the response l. I already have...

Thanks for the response l. I already have thermostat set to heat. It has never turned on

I'm thinking the black wire needs to connected but I'm not sure where. Hopefully all other ones are...
11-28-18, 06:43 AM
Replies: 13
Views: 464
Posted By SCSteve

https://drive.google.com/file/d/1GU_xNl3Wib_tbZ8wK...

https://drive.google.com/file/d/1GU_xNl3Wib_tbZ8wKOvCkx9LKPDfmSPl/view?usp=drivesdk
...
11-28-18, 01:36 AM
Replies: 13
Views: 464
Posted By SCSteve

Trying to replace Janitrol HPT18-60 with a Honeywell RTH6580WF

I have had to replace my janitrol thermostat and picked the honeywell rth6580wf. Everything seems to be powered up but it is not putting out any heat The fan works when it is turned on but I have it...
Showing results 1 to 7 of 7


 
Forum Jump