Search: Posts Made By: james mann
Showing results 1 to 5 of 5
Search took 0.01 seconds.
07-02-18, 10:21 PM
Replies: 10
Views: 3,012
Posted By james mann

He just attached the wire that was not connected....

He just attached the wire that was not connected. After it was working, he tested the freon levels and it was not within range. After that, he added freon to the now running unit.
07-02-18, 07:57 PM
Replies: 10
Views: 3,012
Posted By james mann

Update! The problem turned out to be what I...

Update!

The problem turned out to be what I had suspected in the beginning. The person that changed the furnace last year did not hookup the 24 volt wire to the furnace board that leads to the...
07-01-18, 05:10 PM
Replies: 10
Views: 3,012
Posted By james mann

Update: I have tested the contactor and it is...

Update: I have tested the contactor and it is receiving the 240V but is not receiving the 24v it needs. the furnace does have 26.6 volts and the tstat also has 26.6 volts. Since the furnace and tstat...
06-30-18, 07:32 PM
Replies: 10
Views: 3,012
Posted By james mann

Thank you all for the replies! What I forgot to...

Thank you all for the replies! What I forgot to mention in my first post was that (only) the gas furnace was replaced earlier this year, could it have been installed incorrectly?

I also forgot to...
06-29-18, 04:48 PM
Replies: 10
Views: 3,012
Posted By james mann

Question Regarding L1, L2, T1, T1

Hello!

Im James.

Recently, my AC would not turn on. so i opened the outdoor unit up and noticed the capacitor and the terminals to be very rusty. I tested it with a meter and the capacitor was...
Showing results 1 to 5 of 5


 
Forum Jump