Search: Posts Made By: PJmax
Showing results 1 to 5 of 5
Search took 0.00 seconds.
10-14-17, 02:43 PM
Replies: 12
Views: 2,582
Posted By PJmax

If the unit is 12 years old then you didn't post...

If the unit is 12 years old then you didn't post the correct model number for it.
The old manual I was looking at uses a hard start relay like yours and it's circa 1993.
10-13-17, 05:34 PM
Replies: 12
Views: 2,582
Posted By PJmax

Not much available on that unit other than it's...

Not much available on that unit other than it's almost 25 years old.

From what I've seen in older part lists... that could be a start assist but it doesn't look to be connected in your unit,
10-13-17, 03:32 PM
Replies: 12
Views: 2,582
Posted By PJmax

I'm trying to figure out what that thing in the...

I'm trying to figure out what that thing in the second picture is. Looks like maybe an old capacitor ? Doesn't appear wired now.

That's the new cap in place ? Looks like rust on it in the first...
10-12-17, 11:32 PM
Replies: 12
Views: 2,582
Posted By PJmax

Ok... I can see that video. Yes...... that is the...

Ok... I can see that video. Yes...... that is the compressor making that noise.

Was there one cap or two in the unit ?
Post the model number for that condensor. If no longer visible.... post a...
10-12-17, 10:40 PM
Replies: 12
Views: 2,582
Posted By PJmax

That is a private you tube video or nothing is...

That is a private you tube video or nothing is there. :confused:

It sounds like the compressor in the outside condensor is short cycling on high heat.

Where did you change the capacitor ?
Is...
Showing results 1 to 5 of 5


 
Forum Jump