Search: Posts Made By: RI Pete
Showing results 1 to 19 of 19
Search took 0.01 seconds.
Replies: 35
Views: 508
Posted By RI Pete

So I followed the troubleshooting guide on the...

So I followed the troubleshooting guide on the Hydrostat...looks like that isn't the problem...I'm gonna cave and call someone in. Thanks for the advice!
Replies: 35
Views: 508
Posted By RI Pete

Sorry....it's a Hydrostat. 3250.

Sorry....it's a Hydrostat. 3250.
Replies: 35
Views: 508
Posted By RI Pete

OK...so here's the latest. Aquastat...powers...

OK...so here's the latest.
Aquastat...powers up, lights are good, 119V heading to the relay
Relay changed out to a new one.
Tested/cleaned cadeye
ran motor straight to power and it works
...
Replies: 35
Views: 508
Posted By RI Pete

Yes, the boiler should start, but it isn't....

Yes, the boiler should start, but it isn't. Checked power to the aquastat...119V. relay powers up, shows the lights for a second, then nothing.

The switches you see in the background are left...
Replies: 35
Views: 508
Posted By RI Pete

I only have the one circulator pump. There...

I only have the one circulator pump.

There isn't another switch, I'm 99% sure, but will check the voltage.

Do I disconnect the wires that are on there to jump it? What will that do if it does...
Replies: 35
Views: 508
Posted By RI Pete

Here's what it looks like...Also, I can't begin...

Here's what it looks like...Also, I can't begin to thank you enough. Where are you located? If I'm ever within 100 miles, I've got a bottle of scotch with your name on it...
Replies: 35
Views: 508
Posted By RI Pete

Settings on the aquastat: low temp is 156 ...

Settings on the aquastat:
low temp is 156
high temp is 190
Z/I switch is in “I” indirect
economy was off

I changed the setting to:
low temp off
high temp 190
Z/I switch to “Z”
Replies: 35
Views: 508
Posted By RI Pete

What should I check for? It's showing the temp at...

What should I check for? It's showing the temp at 66, set at 190.
Replies: 35
Views: 508
Posted By RI Pete

Nothing is happening with it when I call for...

Nothing is happening with it when I call for heat. No clicks, lights, or beeps.
Replies: 35
Views: 508
Posted By RI Pete

Here is a pic of the furnace.

Here is a pic of the furnace.
Replies: 35
Views: 508
Posted By RI Pete

Here is a pic of the old boiler. While I'm...

Here is a pic of the old boiler. While I'm waiting my 180 seconds for the next photo, here is what I have and what I think...the boiler had all the valves closed, including a supply line. There are...
Replies: 35
Views: 508
Posted By RI Pete

Soooooo....Therein may be an issue? Ex Father...

Soooooo....Therein may be an issue? Ex Father in law installed a new electric hot water heater to supply water during the summer months instead of using oil to heat it in the summer. Im trying to...
Replies: 35
Views: 508
Posted By RI Pete

The one downstairs is a Honeywell. The call for...

The one downstairs is a Honeywell. The call for heat has been on for 20+ mins, and the display of the contractors tool is showing standby for 22 mins. But it does seem like there is no call coming...
Replies: 35
Views: 508
Posted By RI Pete

I have two ecobee controls upstairs for two...

I have two ecobee controls upstairs for two zones, and an old school dial downstairs which controls the temp for baseboard heating. Ive got all three calling for heat.
Replies: 35
Views: 508
Posted By RI Pete

It is a furnace. Only used for heating with oil.

It is a furnace. Only used for heating with oil.
Replies: 35
Views: 508
Posted By RI Pete

OK...so I just got back home after purchasing a...

OK...so I just got back home after purchasing a contractor's tool. It is showing ohms greater than 50, and 114/115 volts...
Replies: 35
Views: 508
Posted By RI Pete

When I checked it, it was 24.

When I checked it, it was 24.
Replies: 35
Views: 508
Posted By RI Pete

That was confirmed yesterday. Furnace running off...

That was confirmed yesterday. Furnace running off a thermostat. Two ecobee thermostats in two zones running forced air, and the basement has an old school dial running baseboards. There is piece of...
Replies: 35
Views: 508
Posted By RI Pete

Beckett Burner Issues

Beckett Burner IssuesHi all,
Newbie to the site, but I'm looking forward to learning from the thousands of years' worth of experience here. I have a Beckett AFG burner, with a Beckett 7505 relay,...
Showing results 1 to 19 of 19


 
Forum Jump