Search: Posts Made By: run53
Showing results 1 to 21 of 21
Search took 0.01 seconds.
Replies: 5
Views: 1,369
Posted By run53

Thanks Kev. I understand now and it makes sense...

Thanks Kev. I understand now and it makes sense that the brake, although now working well, is not the problem.

I did get a new belt and when I was putting it on, I noticed that the belt fingers...
Replies: 5
Views: 1,369
Posted By run53

ok, thanks Roger for replying. Maybe I have 2...

ok, thanks Roger for replying. Maybe I have 2 problems then. Should the brake pad stop the large auger pulley rather quickly? When I observe, it is not stopping, or it take a long time to stop and...
Replies: 5
Views: 1,369
Posted By run53

NOMA 827 Auger Brake shoe pad repacement

Hi folks,

My NOMA 827 keeps going through auger belts (belts also fall off frequently) and I think the reason is that the brake shoe is worn. I removed the cover and noticed that after I disengage...
Replies: 12
Views: 973
Posted By run53

go it. Thanks for the info

go it. Thanks for the info
Replies: 12
Views: 973
Posted By run53

I guess I understand how those vents need to be...

I guess I understand how those vents need to be replaced to prevent future problems. However, I don't understand how defective vents that are fully closed would prevent me from purging air out of the...
Replies: 12
Views: 973
Posted By run53

yes, there are 2 air vents. Both fully closed...

yes, there are 2 air vents. Both fully closed because they leak water. Need to be replaced.
Replies: 12
Views: 973
Posted By run53

Here are the pics of the setup. First pic is...

Here are the pics of the setup.

First pic is where I am sending to the 5 gal bucket (with zone calling for heat and shutoff to return in the closed position).

Second pic are the zone valves. I...
Replies: 12
Views: 973
Posted By run53

Yes, sorry, I probably used the wrong term. I am...

Yes, sorry, I probably used the wrong term. I am purging the air from a zone (or trying to anyways). I am not home now but will take some pics later on when i get back.

Thanks for the reply.
Replies: 12
Views: 973
Posted By run53

Trouble bleeding zone

Hi,

I am getting the water flow sounds in my upstairs zone whenever it's on. Sounds like water rushing through the pipes. So, I suspected air in the pipes.

While bleeding the system, I turned...
Replies: 19
Views: 1,651
Posted By run53

Phew! I feel better now. Thanks for the vote of...

Phew! I feel better now. Thanks for the vote of confidence.

The vent over the expansion tanks is still leaking pretty fast, about one drip per second. So I tightened the screw to stop the leak...
Replies: 19
Views: 1,651
Posted By run53

Just read the sticky on leaky air vent. I wonder...

Just read the sticky on leaky air vent. I wonder if I ruined my expansion tanks when I took a reading while the system was still at 12psi?

I guess I'll have go through the process again of...
Replies: 19
Views: 1,651
Posted By run53

Just got back from a few errands and found lot's...

Just got back from a few errands and found lot's of good stuff here for me to absorb. Thanks again! You guys must really love this stuff. This was my first attempt at troubleshooting my system. I am...
Replies: 19
Views: 1,651
Posted By run53

Sorry for all the panicky posts. I think I have...

Sorry for all the panicky posts. I think I have the boiler running again. Got the psi down by using the pressure relief valve on the boiler. What was throwing me off was my gauge didn't react right...
Replies: 19
Views: 1,651
Posted By run53

Do I need to lower the pressure using the bottom...

Do I need to lower the pressure using the bottom spicket as opposed to the zone spicket which is still closed?
Replies: 19
Views: 1,651
Posted By run53

I started to bleed the system. Got pressure up to...

I started to bleed the system. Got pressure up to about 25. A lot of air came out. Now I am getting just pure water - no air.

Now I am trying to lower the pressure before starting up. Nut the...
Replies: 19
Views: 1,651
Posted By run53

pressure in both tanks is 14psi.

pressure in both tanks is 14psi.
Replies: 19
Views: 1,651
Posted By run53

This is great information and it actually makes...

This is great information and it actually makes sense to me. Thanks so much for taking the time to help. I'll post results.
Replies: 19
Views: 1,651
Posted By run53

One more thing......sorry. I just noticed...

One more thing......sorry.

I just noticed water dripping from this valve (I assume pressure relief valve)......wasn't doing it before.
...
Replies: 19
Views: 1,651
Posted By run53

Thanks again...I think I got it now. Boiler is...

Thanks again...I think I got it now. Boiler is off and temp is coming down to 100. Will try it soon.
Replies: 19
Views: 1,651
Posted By run53

Thanks Mike. I will follow your procedure....

Thanks Mike. I will follow your procedure. BTW...the psi is about 15 with a water temp of 186 right now so i suspect the fill valve is ok.

I am a little confused though and want to make sure...
Replies: 19
Views: 1,651
Posted By run53

One Zone has no heat

Hi, I'm trying to diagnose why one of my 4 zones has no heat. The circulator pump for that zone seems to be working as I can hear it. It's a Taco 007 F3 pump. I think my possibilities are:
1) air in...
Showing results 1 to 21 of 21


 
Forum Jump