Search: Posts Made By: cnwhogger
Showing results 1 to 5 of 5
Search took 0.01 seconds.
03-24-14, 10:32 AM
Replies: 7
Views: 871
Posted By cnwhogger

Awesome PJ!!! it worked. All I had to do was...

Awesome PJ!!! it worked. All I had to do was reduce the Voltage to 12.9.

Thanks so much. Is there a way to close the thread and link a solution?
03-24-14, 09:47 AM
Replies: 7
Views: 871
Posted By cnwhogger

Ok so upon looking into the finer details of the...

Ok so upon looking into the finer details of the product I bought (Meanwell Power Supply Products (http://www.meanwell.com/search/nes-100/default.htm)). You are right it goes into protect mode at...
03-24-14, 09:39 AM
Replies: 7
Views: 871
Posted By cnwhogger

Ok so I just checked it out with the...

Ok so I just checked it out with the voltmeter.... When I check the reading before clicking the start program it reads 13.7 V on both the relay and the power supply unit. When I do the initial run...
03-23-14, 10:53 PM
Replies: 7
Views: 871
Posted By cnwhogger

Thanks PJ. I will go ahead and confirm what the...

Thanks PJ. I will go ahead and confirm what the volt meter reads at every connection point and post the results tomorrow morning. It is just the one light and it is not for a rink... It's for my own...
03-23-14, 08:57 AM
Replies: 7
Views: 871
Posted By cnwhogger

Light not functioning using power supply and relay

Hey guys,

I have created a hockey goal light to be able to be set off using raspberry pi and an internet connection. The issue I have is that for some reason the light will not go off unless I...
Showing results 1 to 5 of 5


 
Forum Jump