Search: Posts Made By: Steveam
Showing results 1 to 5 of 5
Search took 0.01 seconds.
Replies: 5
Views: 11,693
Posted By Steveam

There was 12 volts on the white wire so I tried...

There was 12 volts on the white wire so I tried jumping the black wire to ground it to the frame and still nothing happened. I tried jumping the battery with a car battery with no luck. So I went...
Replies: 5
Views: 11,693
Posted By Steveam

Craftsman Lawn Tractor won't start or make a sound, I have 12 v on white wire

I have a Sears Craftsman Lawn Tractor model no. 917.270514 that does not start or make a sound when I turn the key. I have 12 volts at the battery. 12 volts at the battery side of the solenoid and...
Replies: 1
Views: 641
Posted By Steveam

flat tire

I have two different size tires that are going flat on my lawn tractor. I see from a previous post that several people recommend using a tube. Is this a recommended option for the larger tire as...
Replies: 2
Views: 2,222
Posted By Steveam

Smile Thank you Fisher

I cleaned both connections at the battery and that did the trick, although I think it may have been the negative connection that was the problem based on my earlier voltage tests.

Thanks a lot...
Replies: 2
Views: 2,222
Posted By Steveam

Craftsman Lawn Tractor will not start or make a sound

I have a Craftsman Lawn Tractor with a 14.5 OHV Briggs & Stratton I/C Gold engine that will not start in fact it makes very little sound at all when I turn the key sometimes a small click. I have 12...
Showing results 1 to 5 of 5


 
Forum Jump