Search: Posts Made By: canucks2288
Showing results 1 to 25 of 42
Search took 0.01 seconds.
Replies: 11
Views: 97
Posted By canucks2288

I am now concerned that in the process of...

I am now concerned that in the process of installing the new pump I may have loosened a connection that impacted the heat cycle

yet when I win the resistance on the heat element from the harness...
Replies: 11
Views: 97
Posted By canucks2288

Yes good points. I dont think the board is worth...

Yes good points. I dont think the board is worth tinkering with. If the issue points back to the board then it’s time for a new dishwasher

With regards to the thermistor would it not be a direct...
Replies: 8
Views: 238
Posted By canucks2288

I took out the MAF and it was spotless, the 2...

I took out the MAF and it was spotless, the 2 small wires in the housing were very clean

i tested for vacuum leaks using water and didn’t detect anything

I reset the error code

the...
Replies: 11
Views: 97
Posted By canucks2288

Yes sorry autocorrect kills me in here i...

Yes sorry autocorrect kills me in here

i think the K2 heater relay is dead but didn’t do damage to the board. Must just be a fluke that it happened as we replaced the pump motor although my wife...
Replies: 11
Views: 97
Posted By canucks2288

I tested the thermistor. In circuit it read 68.2...

I tested the thermistor. In circuit it read 68.2 but when I disconnected it it read 45 and dropped when exposed to boiling water . It’s odd it reads so high at the wire harness end. I tested the...
Replies: 11
Views: 97
Posted By canucks2288

Is it possible the thermistor could be faulty and...

Is it possible the thermistor could be faulty and is causing the error? I will test the resistance out of circuit on the thermistor tonight using water that I heat.....unless there is a way to test...
Replies: 11
Views: 97
Posted By canucks2288

Thank you for the reply. I tested the resistance...

Thank you for the reply. I tested the resistance berween the door switch harness and the k2 relay harness on the main board and I got 13.4 ohms so I am guessing the heater circuit is ok?

I don’t...
Replies: 11
Views: 97
Posted By canucks2288

Update. Put the old motor assembly in and got the...

Update. Put the old motor assembly in and got the same error. Previously we had a wood panel over the door so could not see the light so we may have had the error even before we put in the new motor...
Replies: 11
Views: 97
Posted By canucks2288

Kenmore error code after replacing circulation motor

We have a 12 year old Kenmore elite that could not clean dishes on top rack. After cleaning out the chopper assembly multiple times (had to do it almost weekly) we decided to replace the circulation...
Replies: 8
Views: 238
Posted By canucks2288

P0171 is a system too lean code so either too...

P0171 is a system too lean code so either too much air or not enough gas. It’s a bad error because it can be caused by slot of issues including a bad intake manifold gasket as I read this vehicle and...
Replies: 8
Views: 238
Posted By canucks2288

There are 96 thousand miles on it maf has...

There are 96 thousand miles on it

maf has not been replaced to my knowledge

I will definitely clean it with CRC maf spray and reset the code

tge tough decision will be to either spend the...
Replies: 8
Views: 238
Posted By canucks2288

Sorry it’s a 2008 Toyota Corolla, not that it...

Sorry it’s a 2008 Toyota Corolla, not that it would make a difference
Replies: 8
Views: 238
Posted By canucks2288

2008 Toyota Corolla: P0171 code

I have the following error in extreme cold weather. -35c I cleared it once and it came back as I felt it may have been a cold related issue

I visually checked the vacuum hoses and will clean the...
Replies: 6
Views: 247
Posted By canucks2288

I was actually thinking about that last night, I...

I was actually thinking about that last night, I will call the wrecker tomorrow and go that route if the hose replacement does not work

the only downside is that would be the third time I would...
Replies: 6
Views: 247
Posted By canucks2288

I have flow I just donít know if itís...

I have flow

I just donít know if itís enough flow. I tried it with no nozzles and the fluid is flowing in the hose....there is just no way to tell the strength of the flow

I add both new...
Replies: 6
Views: 247
Posted By canucks2288

Wiper fluid pump replacement issue

I replaced an original Denso waist fluid pump on a 2008 Toyota Corolla. The Denso pump was split in half, no clue what caused it. I figured it would be a simple replacement job but it has not been...
Replies: 14
Views: 294
Posted By canucks2288

I ended up replacing both the tire and the wheel ...

I ended up replacing both the tire and the wheel

frustrating that I had the same tire in the shop for a potential repair and then less than a month later this happens

tire was 5 years old so...
Replies: 14
Views: 294
Posted By canucks2288

No no the ďdrivingĒ was just to make it home from...

No no the ďdrivingĒ was just to make it home from the point she heard the tire flopping. Was only about a few miles

will the tire and rim be ruined now? Also if the rim was bent initially and that...
Replies: 14
Views: 294
Posted By canucks2288

Hal, in the last paragraph of your post are...

Hal,

in the last paragraph of your post are you talking about testing the tire for a leak? My wife parked all day at work and drove to her first stop on the way home not noticing any odd noise....
Replies: 14
Views: 294
Posted By canucks2288

Very interesting. We have terrible roads here due...

Very interesting. We have terrible roads here due to freeze thaw cycles. That tire was on the front side last winter so it very well could have hit a pothole as itís usually the front tire
that that...
Replies: 14
Views: 294
Posted By canucks2288

Sorry, the rims look ok but itís always hard to...

Sorry, the rims look ok but itís always hard to tell

I donít see any obvious damage to the rims or the tire but my wife said it smelled like burning rubber when she got home. Roads were wet and...
Replies: 14
Views: 294
Posted By canucks2288

The vehicle is a Sante Fe XL. No TPS or low...

The vehicle is a Sante Fe XL. No TPS or low inflation warning system.I checked the ďrepairedĒ tire a few days after I reinstalled it and it had no pressure loss. I visually checked over the following...
Replies: 14
Views: 294
Posted By canucks2288

Flat tire question

Changed out summer tires for winter tires in dedicated steel rims. After installation I checked the tire pressure. One tire was quite low. I inflated it to the prescribed level and monitored it for a...
12-01-19, 06:44 AM
Replies: 11
Views: 252
Posted By canucks2288

I tried it using the ohms setting with a...

I tried it using the ohms setting with a multimeter. It slowly went up to 199 the 1 and then I reversed the leads and it counted up from -40 . It tested the same way on both capacitors out of circuit...
11-30-19, 03:05 PM
Replies: 11
Views: 252
Posted By canucks2288

Thanks everybody I will try the test of...

Thanks everybody

I will try the test of reversing the leads

I will also try to borrow a capacitance tester to test the 1000mcf

the capacitors look Pristine but when I removed one I noticed a...
Showing results 1 to 25 of 42
 


 
Forum Jump