Search: Posts Made By: JimElectric
Showing results 1 to 25 of 200
Search took 0.02 seconds.
04-18-14, 01:42 PM
Replies: 10
Views: 3,257
Posted By JimElectric

Sorry....did not notice you were from Canada!...

Sorry....did not notice you were from Canada! Federal Pioneer is alive and well up there.....rarely see them here because at one time American Circuit Breaker sued anyone trying to import them since...
04-17-14, 09:45 AM
Replies: 10
Views: 3,257
Posted By JimElectric

FPE lost their UL listing for a while back in the...

FPE lost their UL listing for a while back in the 80's. They made a regular and a half size breaker which are both still available today. A standard size 20 amp would be part # 20 and half size is...
03-26-14, 01:46 PM
Replies: 13
Views: 2,534
Posted By JimElectric

Just my 2 cents....GFCI breakers sometimes start...

Just my 2 cents....GFCI breakers sometimes start buzzing after a while...might check that out. And those main breakers like you have are long gone. Murray has one that will fit (Crouse-Hinds became...
Replies: 18
Views: 2,038
Posted By JimElectric

Maybe it's not fair but they love to buy...

Maybe it's not fair but they love to buy appliances from the local "scratch and dent" place....They bought this and their electric range from the same S&D.....having issues with the range too, as it...
Replies: 18
Views: 2,038
Posted By JimElectric

Yes, made sure of that. It runs as it should but...

Yes, made sure of that. It runs as it should but just can't cool.
Replies: 18
Views: 2,038
Posted By JimElectric

shame....this thing is not old...made in 2007,...

shame....this thing is not old...made in 2007, bought new in 2008:wall:
Replies: 18
Views: 2,038
Posted By JimElectric

the only place we see any frost is the place on...

the only place we see any frost is the place on the pic....bottom of the freezer compartment. Starting on one end. See no copper lines there. Those that I do see behind the fridge are cool but that...
Replies: 18
Views: 2,038
Posted By JimElectric

well no improvement. Thawed the fridge for 10...

well no improvement. Thawed the fridge for 10 hours. It blows out cool air, not cold. Compressor is running, copper line is slightly cool. Have the controls set to max cold. Unsure what to do at this...
Replies: 18
Views: 2,038
Posted By JimElectric

Apparently her thermometer is no darn good as it...

Apparently her thermometer is no darn good as it shows zero in the fridge too......So, I am dropping off two large ice chests to her in the morning....she is going to get some ice and a new...
Replies: 18
Views: 2,038
Posted By JimElectric

I had to look at mine closer.......Mine is the...

I had to look at mine closer.......Mine is the same except no ice.....I see a black tube which I assume is part of the coil.....No ice at all on mine.

Here is another pic of her fridge so you can...
Replies: 18
Views: 2,038
Posted By JimElectric

Remove the bottom tray from he freezer....this...

Remove the bottom tray from he freezer....this sits against the wall at the bottom. I assumed it was an air inlet
Replies: 18
Views: 2,038
Posted By JimElectric

Well I am a bit puzzled but here is what I...

Well I am a bit puzzled but here is what I know....The compressor is working. When I shut off fridge it starts back OK after about 4-5 minutes(assume there is a timeout feature), the black line from...
Replies: 18
Views: 2,038
Posted By JimElectric

Thanks! Will check it out. From what she told me...

Thanks! Will check it out. From what she told me there was ice built up on the air intake area behind the bottom freezer drawer.....And will d/c the lines etc. She was in panic mode and may not have...
Replies: 18
Views: 2,038
Posted By JimElectric

I know I am jumping the gun a bit as I have not...

I know I am jumping the gun a bit as I have not seen this fridge yet to check it out....will add more information later tonight. I will verify IF the compressor is working and running all the time or...
Replies: 18
Views: 2,038
Posted By JimElectric

Whirlpool fridge not freezing

Daughter in law called last night in a panic. Her Whirlpool side by side is acting up and her frozen food is now no good. The fridge is MODEL ED5JHEXTB00 bought in 2008, side by side. I asked her...
Forum: Water Heaters
07-23-13, 01:20 PM
Replies: 5
Views: 731
Posted By JimElectric

Yes, that has always been a concern of mine...

Yes, that has always been a concern of mine too......My worry with the electric one was the closeness of 240v to that tub/shower....Maybe not that big a deal after all.
Forum: Water Heaters
07-23-13, 01:02 PM
Replies: 5
Views: 731
Posted By JimElectric

Hope this does not duplicate...but they are 2-3...

Hope this does not duplicate...but they are 2-3 months from being able to switch to propane...so I have to set them something up for water.....Assuming nothing else can be worked out....
Forum: Water Heaters
07-23-13, 12:53 PM
Replies: 5
Views: 731
Posted By JimElectric

Actually this happened to me 12 years...

Actually this happened to me 12 years ago.......the gas company would not run a line to our house when it was built in 72 so the previous owner ran a 1500' line to it. When it failed (after i bought...
Forum: Water Heaters
07-23-13, 12:27 PM
Replies: 5
Views: 731
Posted By JimElectric

Suggestions please.....location and type of water heater

My never ending issues at son's house has taken a bad turn....Due to a large gas leak in their underground pipeline they will most likely lose their gas for good. Their meter is several hundred feet...
04-05-13, 10:06 PM
Replies: 8
Views: 7,217
Posted By JimElectric

Oops....Sorry about the confusion. That wire was...

Oops....Sorry about the confusion. That wire was for the heat pump itself as I had to run a new 10/2wg (UF)cable to the a/c pullout box. The old cable was romex and was exposed to the elements. Hard...
04-05-13, 07:49 AM
Replies: 8
Views: 7,217
Posted By JimElectric

You are fine. I just had a 20KW aux. and heat...

You are fine. I just had a 20KW aux. and heat pump installed and ran two 6-2wg cables and one 10 gauge. What you have is a 10KW strip and a 5KW and yes, 6-2 is rated at 55 amps but you are allowed to...
04-01-13, 01:24 PM
Replies: 29
Views: 11,768
Posted By JimElectric

Probably right, but look at the screw next to the...

Probably right, but look at the screw next to the lug at the top/RH on the sub panel...where the neutral is. it kind of look off green to me but not for sure. Looks out of place to me also. Could...
04-01-13, 12:19 PM
Replies: 29
Views: 11,768
Posted By JimElectric

Hey, quick question.......I can't tell for sure...

Hey, quick question.......I can't tell for sure but on your sub panels....You didn't use the green bond screws and bond the neutrals did you? On sub feed panels they do not get bonded. They "float"...
03-29-13, 10:35 AM
Replies: 29
Views: 11,768
Posted By JimElectric

On the main service panel the neutral is bonded...

On the main service panel the neutral is bonded and grounds and neutrals can share the neutral bar. A lot of main panels don't even come with a ground bar in fact for this very reason. On sub feed...
03-29-13, 08:03 AM
Replies: 29
Views: 11,768
Posted By JimElectric

He has TWO sub panels he is feeding that is why...

He has TWO sub panels he is feeding that is why he bought two breakers. Yes, XHHW is available in copper too, but rarely used anywhere except where specified or in copper seu/ser cables. We used to...
Showing results 1 to 25 of 200
 


 
Forum Jump