Search: Posts Made By: 5buckeye5
Showing results 1 to 25 of 41
Search took 0.04 seconds.
Replies: 3
Views: 393
Posted By 5buckeye5

I disconnected my battery, and took it for a...

I disconnected my battery, and took it for a drive, but still no speedometer and it reset the PO502 code again. I took it for a drive with my scanner hooked up and vehicle speed on the scanner says...
Replies: 3
Views: 393
Posted By 5buckeye5

1994 Olds Cutlass: p502 code

I have a 1994 Olds Cutlass Ciera with 101000 miles and it had been sitting for about 7 months. So I jumped it and got it running and when I drove it, it shifted from 1st gear like it was just kicked...
Replies: 15
Views: 983
Posted By 5buckeye5

I'll be cleaning all the connections up and hope...

I'll be cleaning all the connections up and hope that takes care of it.
Replies: 15
Views: 983
Posted By 5buckeye5

Well I went in the house and came back out after...

Well I went in the house and came back out after an hour or so and it started right up. Put it in the garage and shut it off and it did the same thing. When it does it the radio turns off and changes...
Replies: 15
Views: 983
Posted By 5buckeye5

Probably 10 to 15 minutes. I checked for ground...

Probably 10 to 15 minutes. I checked for ground by hooking my test light to my positive post on the battery and touched the altenater case and it lit up but didnt get anything on the ground coming...
Replies: 15
Views: 983
Posted By 5buckeye5

OK I just checked the battery and have voltage....

OK I just checked the battery and have voltage. When I opened the door I did have a dome light and power door locks worked. I put the key in and turned the ignition on and the radio worked power...
Replies: 15
Views: 983
Posted By 5buckeye5

Sorry for the confusing post. The hard starting...

Sorry for the confusing post. The hard starting issue was what I was dealing with first ( hold to the floor). The no power issue to the cab is what I have to resolve first before I can even start to...
Replies: 15
Views: 983
Posted By 5buckeye5

1999 Dodge 1500 pickup no crank

I have a 1999 dodge ram pickup 1500 Laramie SLT. 5.7 2 wheel drive. It has no power to the cab, no dome light no dash lights,no ignition power. When I turn on the headlights with no key in the...
Replies: 3
Views: 450
Posted By 5buckeye5

1994 Olds Cutlass: rough running engine

I have a 1994 Olds Cutless Ciera S, 84000 miles, 3.1 engine. Over the last 6 months it has been running rough when cold, and recently it has started stalling after it has set a while with a warm...
Replies: 4
Views: 680
Posted By 5buckeye5

she said she wasnt touching anything, but I told...

she said she wasnt touching anything, but I told my son if it was in the run position and the switch is bad maybe she bumped the steering colum or something. I'll take a look at it tonight and see...
Replies: 4
Views: 680
Posted By 5buckeye5

No start on 2007 Jeep Comander

My daughter in laws Jeep wouldn't start tonight. I cant get to look at it till tomorrow night just wanted to see if there are any ideas of what to look for. She told my son that she had lights, and...
Replies: 6
Views: 752
Posted By 5buckeye5

I checked the codes myself, I'll have to wait til...

I checked the codes myself, I'll have to wait til tomorrow to get the fuel trim readings. Thanks
Replies: 6
Views: 752
Posted By 5buckeye5

I did reset the codes, have to wait til tomorrow...

I did reset the codes, have to wait til tomorrow when the wife drives it to work to see if they re-occur. Thanks
Replies: 6
Views: 752
Posted By 5buckeye5

2001 Aurora throwing codes

I have a 2001 Aurora, 91000 mi., 8 cyl. ( Northstar engine ) Throwing two codes. PO171 (system to lean Bank 1) and PO174 ( system to lean Bank 2 ) anyone have any ideas what could be causing these....
Replies: 6
Views: 810
Posted By 5buckeye5

I washed them out with brake cleaner. I'm down to...

I washed them out with brake cleaner. I'm down to thinking maybe bad drums or pads. I've been doing brakes for 45 years, although not many drums the last 30 I've never had a problem like this. They...
Replies: 6
Views: 810
Posted By 5buckeye5

brand new drums,brakes, and hardware

brand new drums,brakes, and hardware
Replies: 6
Views: 810
Posted By 5buckeye5

Yes the brakes are on right, I double checked...

Yes the brakes are on right, I double checked that before putting the drums on. This has just got me stumped
Replies: 6
Views: 810
Posted By 5buckeye5

Brake Problem

I have a 1999 Dodge Ram 1500 2/W drive. 2 weeks ago I changed the rear drum brakes. took for a test drive and every thing was good. Last week I went to town about 15 miles and noticed a slight...
Replies: 3
Views: 681
Posted By 5buckeye5

Thanks I will try that this weekend, and let you...

Thanks I will try that this weekend, and let you know the results
Replies: 3
Views: 681
Posted By 5buckeye5

Service engine light on

I have a 1994 Olds Ciera 57000 Mi. service engine soon light came on. My Auto Xray said it was a code P1405 EGR3 solenoid error. Could anyone give some information for checking it out. That is one...
Replies: 6
Views: 881
Posted By 5buckeye5

Yes it was happening before the tune up. Actually...

Yes it was happening before the tune up. Actually I replaced the harmonic balancer because I thought that was rattling and then I realized it was backfiring into the exhaust. I'm thinking timing...
Replies: 6
Views: 881
Posted By 5buckeye5

The timing is controlled by the computer

The timing is controlled by the computer
Replies: 6
Views: 881
Posted By 5buckeye5

Backfires into exhaust

I have a 1992 Olds 88 3.8 eng, 254,000 miles , new plugs, wires, coil, fuel pump and sending unit. When I start it when it is cold it backfires into the exhaust and runs pretty rough at idle. when it...
Replies: 12
Views: 1,380
Posted By 5buckeye5

Thats exactly what happened. It was a distributer...

Thats exactly what happened. It was a distributer cap screw. My son in law and two friends pulled the heads and there it was. It was imbedded in the piston a little and the head was broken off of it,...
Replies: 2
Views: 905
Posted By 5buckeye5

Thanks I'll try that in a couple days when I can...

Thanks I'll try that in a couple days when I can get it back in the garage. It's occupied by my son in laws truck right now. I'll let you know if it works.
Showing results 1 to 25 of 41
 


 
Forum Jump