Search: Posts Made By: joaa
Showing results 1 to 25 of 43
Search took 0.01 seconds.
Replies: 5
Views: 819
Posted By joaa

Another possible cause could be a head gasket...

Another possible cause could be a head gasket leak between the water jacket and one cylinder letting the plug get wet and fouled out until it gets warm enough to dry it out.
I had this happen on a...
Replies: 3
Views: 1,137
Posted By joaa

problem is I will be raising the roof...

problem is I will be raising the roof approximately 6 inches back to it original height and I fear the pillars will fall apart once the roof is lifted off them.
The floor is basically gone and since...
Replies: 3
Views: 1,137
Posted By joaa

Supporting the old pillars

How do I support the wooden pillars while replacing the porch floor and floor supports? Common sense tells me the 100 year old porch pillars will separate once the roof is started to raise and most...
Replies: 2
Views: 3,807
Posted By joaa

it sounds like the neutral safety switch is going...

it sounds like the neutral safety switch is going bad. I'm not sure if its located on top of the steering column or at the transmission but most parts places swhould be able to find out for you.
Replies: 3
Views: 950
Posted By joaa

Save yourself the testing time and just replace...

Save yourself the testing time and just replace the motor. They are a weak link in the door assy. and they tend to work then not
Replies: 9
Views: 1,264
Posted By joaa

Sorry I was side tracked. the tube your seeing is...

Sorry I was side tracked. the tube your seeing is it maybe the drain tube for the a/c evaporator? Somewhere there has to be a reservoir for vacuum and its usually a plastic ball about the size of a...
Replies: 1
Views: 1,141
Posted By joaa

Check the trans fluid first and hopefully its...

Check the trans fluid first and hopefully its just low. Before you spend alot on exhaust check the frame in the rear where it goes over the axle all the way to the back. Rodeo and trooper both have a...
Replies: 3
Views: 1,043
Posted By joaa

check both heater hoses to see if they're hot. If...

check both heater hoses to see if they're hot. If yes then it could be diverter or blend gates not working and inturn not pulling the air through the heater core.
If the hoses are cold(warm not...
Replies: 14
Views: 27,899
Posted By joaa

This is one I have never had the pleasure of...

This is one I have never had the pleasure of doing. By looking at the end of the new line can you see how to remove it? The last time one was leaking we took the 2 bolts holding the filter housing...
Replies: 9
Views: 1,264
Posted By joaa

I'm not sure what it is your describing (mines a...

I'm not sure what it is your describing (mines a 95) but you do have to have a reservoir some where. Look for a vacuum feed line off the intake to the canister and once you find it determine if there...
Replies: 1
Views: 962
Posted By joaa

why not have the bolts torched off then replace...

why not have the bolts torched off then replace them and finally have a shop weld it solid to the frame? Heck I would cause it would work permanately and I'm cheap.
Replies: 9
Views: 1,264
Posted By joaa

If the heater hoses are hot then the problem...

If the heater hoses are hot then the problem wouldnt be in the radiator or temp sensors but most likely in the blend gate which directs the air over the heater core for heat or over the evaporator...
Replies: 2
Views: 926
Posted By joaa

All the wires go on the battery side of the...

All the wires go on the battery side of the solenoid except the cable to the starter and a small wire going to the small post on the side. Bets are the rotten egg smell is your battery and needs...
Replies: 3
Views: 911
Posted By joaa

I dont have A cd. Just mitchell manuals. I can...

I dont have A cd. Just mitchell manuals. I can tell you the post on the starter solenoid marked (R) is the resistor wire going to the coil positive side along with a 12 volt supply wire during...
Replies: 3
Views: 911
Posted By joaa

What is it your wanting to know? It must be 73 in...

What is it your wanting to know? It must be 73 in 74 GM went to electronic ignition.
The coil gets 12 volts during cranking and drops to six after start up thats explains there being 2 wires on the...
Replies: 1
Views: 1,269
Posted By joaa

Get yourself a 2 dollar test light and remove the...

Get yourself a 2 dollar test light and remove the tail light lens and check to see it theres power at the socket first. If theres power check the ground. Have you checked the bulbs themselves?
The...
Replies: 5
Views: 932
Posted By joaa

Lacking vacuum to the switch sets the diverter...

Lacking vacuum to the switch sets the diverter gate to defrost. You need to splice those tubes with a small rubber hose. Don't push the hoses on to far so if you get them on wrong you can change them...
Replies: 3
Views: 1,118
Posted By joaa

If the blower motor doesn't fix it try the relay....

If the blower motor doesn't fix it try the relay. It may be stuck in the low speed until you disconnect the power going through it. It should be on the core housing. The purple wire from the fan...
Replies: 2
Views: 856
Posted By joaa

If it has spark from the coil into the...

If it has spark from the coil into the distributor but not out then it has to be in the cap or rotor. GM's hei (vey hot)system sometimes will burn a hole through the rotor under the tab and ground...
Replies: 10
Views: 1,826
Posted By joaa

Usually the antifreeze goes out the exhaust pipe...

Usually the antifreeze goes out the exhaust pipe when a head gasket is blown. Does it steam out the back? Are there bubbles in the radiator constantly? Is the oil a creamy tan color? With the cap on...
Replies: 10
Views: 1,826
Posted By joaa

I bet its a quad four and the head gaskets blown....

I bet its a quad four and the head gaskets blown. If this is right shoot it.
Replies: 7
Views: 2,088
Posted By joaa

Check for vacuum leaks and replace the thermostat...

Check for vacuum leaks and replace the thermostat anyway it should run better warmed up besides more efficiently.
Replies: 4
Views: 1,849
Posted By joaa

If you can go 2 blocks before your getting oil...

If you can go 2 blocks before your getting oil pressure that sucker would be hammering like a rock crusher. I suggest you get an aftermarket oil gauge (mechanical not electric) and quit guessing.
Replies: 1
Views: 1,437
Posted By joaa

Try finding the hot wire from the motor to the...

Try finding the hot wire from the motor to the solenoid(s) since your hearing a clicking it must be getting the power to it to engage it but not through it to the motor.
A solenoid is just a...
Replies: 1
Views: 749
Posted By joaa

If the antifreeze is clean looking and is strong...

If the antifreeze is clean looking and is strong enough for the winter where you are then its fine to go with except it is also the lube for the water pump.
Check your hoses for weak spots or...
Showing results 1 to 25 of 43
 


 
Forum Jump