Search: Posts Made By: Bryantx
Showing results 1 to 20 of 20
Search took 0.01 seconds.
02-25-16, 07:22 AM
Replies: 34
Views: 2,493
Posted By Bryantx

Additional from the post on 02/23/16. At the...

Additional from the post on 02/23/16. At the third attempt the burners did ignite, shortly afterward the blower motor started. After 3 minutes blower motor shut down. Indicator light blinked 5...
02-23-16, 09:48 AM
Replies: 34
Views: 2,493
Posted By Bryantx

I have cleaned all of the contacts/connectors for...

I have cleaned all of the contacts/connectors for the limit switches and rollout switches. I double checked to make sure all of the wiring was reinstalled as it was by photographs.
I now have a...
02-07-16, 10:36 AM
Replies: 34
Views: 2,493
Posted By Bryantx

I cleaned the original flame sensor. I then...

I cleaned the original flame sensor. I then ordered a new one eliminating that as the reason. Thanks for your advice though.
02-03-16, 02:47 PM
Replies: 34
Views: 2,493
Posted By Bryantx

I put my probes in the plug and they did fit with...

I put my probes in the plug and they did fit with the plug on due to slots in the front. I measured around .4mV
The furnace got voltage up to 2.2V and shut off the burners. The voltage went a...
01-27-16, 11:51 AM
Replies: 34
Views: 2,493
Posted By Bryantx

I have a fluke meter with the normal probes. If...

I have a fluke meter with the normal probes. If I cannot get the probes in those slots could I just use two pieces of small wire in the plug to put the probes on?
01-26-16, 01:51 PM
Replies: 34
Views: 2,493
Posted By Bryantx

Yes all of the LS1 and LS2 are purple wires with...

Yes all of the LS1 and LS2 are purple wires with 2 purple wires on the plug where its labeled LS. Do I put by probes red and black in the plug at those 2 purple wires while the plug is on the board?...
01-26-16, 09:50 AM
Replies: 34
Views: 2,493
Posted By Bryantx

I will keep the plug on the board at J2. There...

I will keep the plug on the board at J2. There are letter(s) to the left of the
plug: IFO W G R RS LS CS GV. I put my meter on the plug with wire. Black probe to what, & red probe on what? What...
01-25-16, 01:04 PM
Replies: 34
Views: 2,493
Posted By Bryantx

It almost never gives me a trouble code. It did...

It almost never gives me a trouble code. It did once yesterday. One blink.
Fan on/off Delay Modified. I am sending a pic so I know I am testing what you are telling me to. I will use AC volts. ...
01-25-16, 06:59 AM
Replies: 34
Views: 2,493
Posted By Bryantx

I can imaging it is even worse for you this week...

I can imaging it is even worse for you this week with storm.

I have the burners clean and the flame travels to the burners. I went to the limit switches one at a time to rule them out by closing...
01-17-16, 01:22 PM
Replies: 34
Views: 2,493
Posted By Bryantx

I purchased a new flame sensor. I cleaned out the...

I purchased a new flame sensor. I cleaned out the burners. Clean filter. The igniter works well. is the flame sensor suppose to be in the fame. It is at the edge of the frame but not directly in...
01-12-16, 04:18 AM
Replies: 34
Views: 2,493
Posted By Bryantx

The gas shutting on and then off when I open the...

The gas shutting on and then off when I open the cover panel a little to view flames and meter. I put the panel back on and the burners lit. There is not switch on the unit to stop anything when...
01-09-16, 10:44 AM
Replies: 34
Views: 2,493
Posted By Bryantx

I found the fuse on the control board. I...

I found the fuse on the control board. I replaced it with another 5 amp fuse. I checked LS1, LS2 and RS switches prior to starting furnace and all measured .2 or .3 ohms.
I then ran jumpers to LS1...
01-08-16, 05:37 AM
Replies: 34
Views: 2,493
Posted By Bryantx

I did find the 5 Amp fuse. It's on the circuit...

I did find the 5 Amp fuse. It's on the circuit board. Can an automotive 5A fuse be used here or does it require something specific from Bryant? Thanks
01-07-16, 12:13 PM
Replies: 34
Views: 2,493
Posted By Bryantx

I see the fuse is in the diagram. Is the R...

I see the fuse is in the diagram. Is the R connection in the circuit board? What is R a resistor? The wire I am looking for is red and the fuse is between the transformer and the circuit board??
01-06-16, 03:19 PM
Replies: 34
Views: 2,493
Posted By Bryantx

I have located the two limit switches and flame...

I have located the two limit switches and flame rollout switch. I checked them and found all three to show closed with a multimeter showing zero ohms at all three switches. Sometime during this...
01-05-16, 12:41 PM
Replies: 34
Views: 2,493
Posted By Bryantx

Sorry I thought I said it was heating/cooling...

Sorry I thought I said it was heating/cooling that sits outside. Bryant Model: 582ANW024060AAHD Volts AC 208/230 1 phase 60Hz.
I do have this diagram shown above. From the notes on the diagram. My...
01-04-16, 11:59 AM
Replies: 34
Views: 2,493
Posted By Bryantx

I am not seeing a high temperature limit switch...

I am not seeing a high temperature limit switch in my installation manual or any documentation. Could the flame rollout limit switch be the same type of part? If so, I do have a multimeter. Should...
12-29-15, 09:38 AM
Replies: 34
Views: 2,493
Posted By Bryantx

I put a new filter in. I made sure al of the...

I put a new filter in. I made sure al of the heat registers were open as well as all cold air returns unobstructed.
I checked the thermostat for cold drafts and supply register nearby. Neither of...
12-23-15, 05:30 PM
Replies: 34
Views: 2,493
Posted By Bryantx

I am in Michigan, 60 degrees and raining all day....

I am in Michigan, 60 degrees and raining all day. Very warm temp for this time of year. I was not able to do much in the testing due to the rain, and the furnace being outside and thermostat inside....
12-22-15, 08:11 AM
Replies: 34
Views: 2,493
Posted By Bryantx

Bryant outside heater cycles every 3-5 minutes

Help please. I have an old Bryant 582ANW024 that keeps cycling every 3-5 minutes. The thermostat starts, the induced draft motor turns on, the burners ignite, the blower motor turns on. It runs...
Showing results 1 to 20 of 20


 
Forum Jump