Search: Posts Made By: ALLABOUTDALE
Showing results 1 to 12 of 12
Search took 0.01 seconds.
Replies: 4
Views: 1,641
Posted By ALLABOUTDALE

yes the positive does go to starter or colinoid...

yes the positive does go to starter or colinoid do you have lights or any kind of power at all if so check for loose wires somewhere
Replies: 7
Views: 840
Posted By ALLABOUTDALE

yes it does have an egr valve but i checked it...

yes it does have an egr valve but i checked it maybe get a new one any how
Replies: 11
Views: 2,396
Posted By ALLABOUTDALE

if it is throttlebody like he says then it has...

if it is throttlebody like he says then it has injectors
Replies: 10
Views: 7,786
Posted By ALLABOUTDALE

even though you replaced them not to long ago you...

even though you replaced them not to long ago you could have gotten a bad half shaft.
Replies: 15
Views: 5,747
Posted By ALLABOUTDALE

have you checked fuel pressure

have you checked fuel pressure
Replies: 6
Views: 6,174
Posted By ALLABOUTDALE

the balancer should be facing the passenger side...

the balancer should be facing the passenger side so if you take all that stuff off you could take the two carriage bolts loose or out you might get the clearance.
Replies: 6
Views: 2,842
Posted By ALLABOUTDALE

there is a crank sensor also or could be a fuel...

there is a crank sensor also or could be a fuel problem in your book there should a recomended fuel pressure put afuel pressure guage on it see what it says.
Replies: 11
Views: 2,396
Posted By ALLABOUTDALE

check for power to the injectors with a testlight

check for power to the injectors with a testlight
Replies: 7
Views: 840
Posted By ALLABOUTDALE

the truck has 156,654 miles

the truck has 156,654 miles
Replies: 6
Views: 6,174
Posted By ALLABOUTDALE

if you take off the tire and the plastic covering...

if you take off the tire and the plastic covering underneath the car i think you can get to the hb.
Replies: 7
Views: 840
Posted By ALLABOUTDALE

frustrating chevy

i have a 1988 gmc 1500 5.7 4x4 auto w/od my problem is it runs like crap at low speeds and at idle sometimes stalling when braking i have changed plugs,wires,cap,rotor,fuelfilter and checked timing...
Showing results 1 to 12 of 12


 
Forum Jump