Search: Posts Made By: friedpasta
Showing results 1 to 9 of 9
Search took 0.01 seconds.
07-13-13, 07:30 AM
Replies: 8
Views: 1,331
Posted By friedpasta

Thanks, biermech - you actually very kindly sent...

Thanks, biermech - you actually very kindly sent us that when we had a problem awhile ago! :) We still have it, but because there seems to be multiple problems with the softener now we aren't so...
07-12-13, 09:07 PM
Replies: 8
Views: 1,331
Posted By friedpasta

Thanks for your input. We kind of figured that is...

Thanks for your input. We kind of figured that is the case. The problems sound like ones that might be resolved from reading through here, but I can see where it might not be worth it. It would...
07-12-13, 10:33 AM
Replies: 8
Views: 1,331
Posted By friedpasta

Kinetico 60 (beige tanks) - several issues

We have a Kinetico 60 (beige tanks) which was already installed in our house when we bought it. It appears to have been installed in 1986 or thereabouts. We had a previous problem with it not...
Replies: 5
Views: 1,047
Posted By friedpasta

Forgot to add that the pump is inside, in the...

Forgot to add that the pump is inside, in the basement. Not sure that I could see evidence of anything leaking.
Replies: 5
Views: 1,047
Posted By friedpasta

Thanks for the quick responses. Ohio,...

Thanks for the quick responses.

Ohio, drought was bad throughout the past year but the water is almost close to normal now with all the rain we've had since September. It would surprise me if the...
Replies: 5
Views: 1,047
Posted By friedpasta

Came home to no water, with pump running continously - not sure where to start?

We suddenly have no water and I'm not sure where to start looking. I'm not overly knowledgeable in water well things but have the basics. I hate to sound clueless, but just need some idea of what...
11-11-12, 06:26 PM
Replies: 5
Views: 1,720
Posted By friedpasta

Thanks for the guidance. I wasn't quite sure...

Thanks for the guidance. I wasn't quite sure where to start looking. I hate to spend money on a repair when I might be able to do it myself. I know the previous owner took good care of it and it's...
11-09-12, 10:16 AM
Replies: 5
Views: 1,720
Posted By friedpasta

Kinetico 60 - starts but won't proceed through cycle

We have a K-60 (2 beige tanks) that was installed in our house before we bought it. It looks like it was installed in 1991, from the previous owner's records. We haven't had any trouble with it until...
Replies: 2
Views: 4,917
Posted By friedpasta

Angry 96 Grand Marquis - cranks won't start - continual problem

Any ideas about what else we should look at? Since last spring, we've had a problem with the car turning over but not starting. It seems to happen more often in the morning or after it's been...
Showing results 1 to 9 of 9


 
Forum Jump