Search: Posts Made By: anthelias
Showing results 1 to 7 of 7
Search took 0.01 seconds.
Replies: 12
Views: 5,956
Posted By anthelias

Yes, it ran well for a good 35 minutes or so,...

Yes, it ran well for a good 35 minutes or so, then it died I disengaged the blades started it back up it seem to hesitate for a few seconds then picked back up and ran for about another 5-10 minutes....
Replies: 12
Views: 5,956
Posted By anthelias

Sorry cheese your right. I checked the choke...

Sorry cheese your right.

I checked the choke it seems to moving freely. I replaced the carb so unless I goofed something up with the linkage the choke seems to be operating normally.

Yes there...
Replies: 12
Views: 5,956
Posted By anthelias

Ok so I finally got it running, but now after...

Ok so I finally got it running, but now after about 35 minutes of mowing it dies and will not start back up, like it's too hot or something.

Any suggestions?
Replies: 12
Views: 5,956
Posted By anthelias

Do need to change the oil then?

Do need to change the oil then?
Replies: 12
Views: 5,956
Posted By anthelias

Here is all the info on the mower: Engine...

Here is all the info on the mower:

Engine model number 31C707,

TYPE NUMBER 0230-E1

code 030724ZD

Craftsman 917-272681
Replies: 12
Views: 5,956
Posted By anthelias

Thanks for the reply

Had some better luck with today for a little while it actually started and ran for a good 10 minutes but was still running pretty ruff. I am now seeing gas spitting out of the front exhaust.
...
Replies: 12
Views: 5,956
Posted By anthelias

Crafstman LT1000 B&S 17.5

Hello,

I have B&S 17.5 in Craftsman LT1000 last week it started with some issues, would run for about 30 min then just die and would not start. This week it did the something again this time it...
Showing results 1 to 7 of 7


 
Forum Jump