Search: Posts Made By: atleasttry
Showing results 1 to 15 of 15
Search took 0.01 seconds.
Replies: 7
Views: 1,689
Posted By atleasttry

I found the component with the large red wire but...

I found the component with the large red wire but it is mounted by 12 pins in a semi-circle. Am I missing something???
Replies: 7
Views: 1,689
Posted By atleasttry

Here is a picture of the unit. It it an ITC222...

Here is a picture of the unit. It it an ITC222 Chassis HD40-300..
http://www.dowelectronics.com/ProductImages/HDTVMonitor_011504.pdf

It is basically an RCA D40W20 as far as I can tell. Dish...
Replies: 7
Views: 1,689
Posted By atleasttry

It was purchased in 2006, I have circuit board...

It was purchased in 2006, I have circuit board assembly experience so yes I am hoping to DIY.
10-21-08, 03:45 PM
Replies: 9
Views: 9,132
Posted By atleasttry

Actually the 24V reading on MV comes immediately...

Actually the 24V reading on MV comes immediately AFTER pilot lights there is no reading prior to pilot ignition and it is a steady read.
Replies: 7
Views: 1,689
Posted By atleasttry

Projection TV Wont turn on

I have a 40i projection tv purchased thru Dish Network, Model is HD40-300. it appears to be basically an RCA style Projection screen
TV started to not power up at times and power button would blink...
10-20-08, 12:56 AM
Replies: 9
Views: 9,132
Posted By atleasttry

Gas Valve Question

On a Heil Model NGUK050LF02 Main burners do not light. Pilot lights fine and I read 24V at terminal MV at gas valve immediately after pilot ignites but there is no SECOND click opening main burner...
10-19-08, 11:07 PM
Replies: 17
Views: 2,346
Posted By atleasttry

The repair was simply pop broke knob off and...

The repair was simply pop broke knob off and popped new knob on,

Please review my second post in this thread, there is a link to a picture of my flame sensor, it is spark and sensor in one.
...
10-19-08, 10:35 PM
Replies: 17
Views: 2,346
Posted By atleasttry

I thought the Honeywell box sends out a high...

I thought the Honeywell box sends out a high voltage to the flame sensor in order to fire the spark, and then waits for a signal coming back on the same line telling the microprocessor that the flame...
10-19-08, 09:31 PM
Replies: 17
Views: 2,346
Posted By atleasttry

I read 24V at PV and 24V at MV however I read...

I read 24V at PV and 24V at MV however I read nothing at MV/PV.

If I remove MV/PV at the gas valve the pilot ceases, reconnect and I hear the gas valve open and pilot re-ignites.

How can this...
10-19-08, 08:26 PM
Replies: 17
Views: 2,346
Posted By atleasttry

I do have a multimeter, how exactly do I test? on...

I do have a multimeter, how exactly do I test? on the main board or at the gas valve?
10-18-08, 05:20 PM
Replies: 17
Views: 2,346
Posted By atleasttry

Ok thank you I will check back later tonight for...

Ok thank you I will check back later tonight for any more advice.
10-18-08, 11:03 AM
Replies: 17
Views: 2,346
Posted By atleasttry

Is there a way of jumping the MV terminal at the...

Is there a way of jumping the MV terminal at the gas valve to test burners using either the PV or MV/PV wires which do have spark?

I hope to make sure gas valve itself is at least working properly.
10-18-08, 10:57 AM
Replies: 17
Views: 2,346
Posted By atleasttry

The pilot remains lit and there is spark between...

The pilot remains lit and there is spark between the honeywell and the red spark wire. I held the red wire just over the spark plug type connection on the HW box and there is spark.

The only...
10-18-08, 09:15 AM
Replies: 17
Views: 2,346
Posted By atleasttry

Main Burner issue flup:

The igniter unit has what appears to be a high tension lead going from the end of it to a box made by Honeywell. There is also a grey ground wire coming from the unit's mounting bracket that goes to...
10-18-08, 08:41 AM
Replies: 17
Views: 2,346
Posted By atleasttry

Main burner issue

Hello, I have a NG Heil about 25 years old. trouble is the main burners wont light. originally the on off switch which is a push down and turn button broke and would not lock into the on position....
Showing results 1 to 15 of 15


 
Forum Jump