Search: Posts Made By: raru
Showing results 1 to 11 of 11
Search took 0.01 seconds.
07-05-06, 09:18 AM
Replies: 10
Views: 937
Posted By raru

forgot to say to make sure you mark/measure the...

forgot to say to make sure you mark/measure the fan location. you want to make sure that you have it at the same location on the new fan. just more tidbits of info picked up from folks here. :)
07-05-06, 09:03 AM
Replies: 10
Views: 937
Posted By raru

there is a set screw that holds it to the shaft,...

there is a set screw that holds it to the shaft, remove that. blast it with a bit of penetrating lubricant and let it sit for a bit, then get a pulley remover from an automotive store or somewhere....
07-03-06, 05:33 PM
Replies: 15
Views: 21,350
Posted By raru

it does, i don't have a five wire system, just...

it does, i don't have a five wire system, just the white and red wires. if the fan is in ON then the the relay clicks and it sounds as if the fan goes into high speed. if it is in AUTO then the...
07-03-06, 11:52 AM
Replies: 15
Views: 21,350
Posted By raru

ha, after thinking about it, it does make...

ha, after thinking about it, it does make sense... once the circuit is closed then the potential is the same and thus 0v.

i tested all the wires between the tstat and the condenser for continuity...
07-02-06, 10:23 PM
Replies: 15
Views: 21,350
Posted By raru

thanks covtiger... perhaps i'm not...

thanks covtiger...

perhaps i'm not understanding... but it seems that my furnace control board powers the tstat which sends feedback to the control board and then to the condenser control wiring. ...
07-02-06, 11:25 AM
Replies: 15
Views: 21,350
Posted By raru

ok, the motor is in and the unit cools when the...

ok, the motor is in and the unit cools when the contactor is held in. i have no voltage on the control wires as they come into the condenser so i checked the tstat and also have no voltage at the R...
06-28-06, 08:29 PM
Replies: 15
Views: 21,350
Posted By raru

ok, i haven't gone through the troubleshooting...

ok, i haven't gone through the troubleshooting above since i was waiting on my new fan motor. i've got it in and pulled the wires but it's a bit different than the original. the wiring diagram is...
06-23-06, 11:42 AM
Replies: 15
Views: 21,350
Posted By raru

thanks, i pulled the motor for replacement so...

thanks, i pulled the motor for replacement so i'll be able to check it more closely.

btw, does anybody have a good source for replacement fan motors. i have a westinghouse 1/10 HP, 800 RPM motor...
06-23-06, 11:30 AM
Replies: 15
Views: 21,350
Posted By raru

thank you for your response... right. ...

thank you for your response...



right. on my contactor there was the brown and yellow wires (left off in the picture since i was testing). the yellow wire is connected to the blue wire...
06-22-06, 09:20 PM
Replies: 15
Views: 21,350
Posted By raru

thanks, i appreciate your help. i finally got a...

thanks, i appreciate your help. i finally got a chance to get out there today.

i have a carrier model 38EH024 ac condenser. i measured across the contactor as told and now i get the 240v on...
06-20-06, 09:33 PM
Replies: 15
Views: 21,350
Posted By raru

condenser unit pressure switch reset

thanks to all those that give their knowledge and time. i have been reading through all the posts with regards to intermittent condenser fan behavior. i had all the symptons and went ahead and...
Showing results 1 to 11 of 11


 
Forum Jump