Search: Posts Made By: Bearfanmike20
Showing results 1 to 10 of 10
Search took 0.01 seconds.
Replies: 1
Views: 600
Posted By Bearfanmike20

Any help would be good on this one. all the...

Any help would be good on this one.

all the gears seem to work.. it just isn't shifting right.. I'm hoping maybe its a sensor or somthing that I can replace...
Replies: 6
Views: 2,482
Posted By Bearfanmike20

What are other possible leak points other then...

What are other possible leak points other then the head gasket??....

hoses.. duh.. LOL

but what else.. I pretty much pinpointed the leak...

it is just below where the hose comes off the...
Replies: 4
Views: 1,532
Posted By Bearfanmike20

I know that the starter is ok.. I just recently...

I know that the starter is ok.. I just recently replaced it. It started this morning. The no start issue only happens every once in a while. I just wont engage the starter or the FI. Thats why I...
Replies: 6
Views: 2,482
Posted By Bearfanmike20

The levels were very low this morning which makes...

The levels were very low this morning which makes me think the leak may not be fixed.....

so.. top it off and see if funtion returns... if not then probably a clog somewhere.. right??..
Replies: 4
Views: 1,532
Posted By Bearfanmike20

From what I've read it is most likely the BCM,...

From what I've read it is most likely the BCM, but any quick fix ideas that you guys might have before I drop serious cash on this part would be great.
Replies: 9
Views: 821
Posted By Bearfanmike20

Um.. if she has no other issues.. give her the...

Um.. if she has no other issues.. give her the makeover and let her run.

1200 is less then a years worth of car payments.... If she starts giving you problems.. then get rid of her. Your not...
Replies: 2
Views: 1,906
Posted By Bearfanmike20

I too am having this problem on my 04 aztek along...

I too am having this problem on my 04 aztek along with a host of other electrical issues.

see my thread here...

http://forum.doityourself.com/showthread.php?t=320794
Replies: 1
Views: 600
Posted By Bearfanmike20

Transmission 95 neon

ok..

so.. I bought this car and a couple of months later I started to stick... from first to second.. then it didn't want to go in reverse. So.. I drained the tranny.. replaced the filter.. new...
Replies: 6
Views: 2,482
Posted By Bearfanmike20

95 dodge neon heating and coolant system

ok... I had a leak that could not be easily pinpointed. It was recommended to me to use bars leak. Did so... and it worked for about 4 months. then started leaking again. So.. I did the bars leak...
Replies: 4
Views: 1,532
Posted By Bearfanmike20

2004 aztek electrical problems.

ok.. this is involved.. LOL

1. Starting problems.... Randomly wont start. Starter wont engage. Initially I thought this to be the pk3 system going bad. Installed bypass didn't help. Took it...
Showing results 1 to 10 of 10


 
Forum Jump