In ProviderRepository.php line 208: Class 'Fruitcake\Cors\CorsServiceProvider' not found
In ProviderRepository.php line 208: Class 'Fruitcake\Cors\CorsServiceProvider' not found

Shuttle assembly catching (Kenmore sewing machine)

Reply

  #1  
Old 11-16-07, 12:29 PM
G
Member
Thread Starter
Join Date: Nov 2007
Posts: 1
Received 0 Votes on 0 Posts
Shuttle assembly catching (Kenmore sewing machine)

I have a 33-year-old Kenmore Model 1310 that has worked well for me all these years. Yesterday, however, it locked up (after the needle broke), thread breaking, etc. I disassembled the shuttle assembly, cleaned the considerable amount of lint I found there, re-assembled and now...when I turn the handwheel, the shuttle assembly rotates smoothly until it "catches" at one point in the circular rotation. (It can be moved beyond the catch with minimal force.) There doesn't seem to be anything impeding it that I can see or feel. Any thoughts on how to fix? Thanks!
 
  #2  
Old 11-16-07, 02:21 PM
Shadeladie's Avatar
Super Moderator
Join Date: Jan 2005
Location: PA - USA
Posts: 4,588
Received 141 Votes on 110 Posts
I'm not a repair person and just know the basics, but try taking it apart then put back together again. Sometimes it's possible to not get it back quite right, and also check for threads stuck inside since small pieces can cause jamming. This happened to my machine a while back, and taking apart and reassembling, then finding yet more threads, solved the problem. I'm sure you know this but oil your machine if it's been awhile.
If reassembling doesn't help, it's possible the machine went out of timing when the needle broke so you might need a mechanic to fix that.
 
 

Thread Tools
Search this Thread
In ProviderRepository.php line 208: Class 'Fruitcake\Cors\CorsServiceProvider' not found
 
Ask a Question
Question Title:
Description:
Your question will be posted in: