Moved my thermostat, now nothing works

Reply

  #1  
Old 09-15-11, 02:14 PM
P
Member
Thread Starter
Join Date: Sep 2011
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Moved my thermostat, now nothing works

Hey everyone my name is Tony, I'm a DIY forum newb. So, my issue is, Ive got my hvac system working perfectly up until a half hour ago. I moved my TH8320U1008 thermostat from one wall to another and now my system is unresponsive. The air handler is a ADPF486016AA with heat strips. I made note of how the therm was wired and copied it over.

R--Red
O/B--Orange
Y--yellow
G--Green
C--Blue
E--Brown
AUX--White

The thermostat still lights up and is responding to my fingers and I can hear it clicking when i change settings. All of my breakers have been reset and I didn't mess with anything in the air handler itself. any suggestions? Thanks in advance, guys!
 
Sponsored Links
  #2  
Old 09-15-11, 02:30 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,245
Received 2 Votes on 2 Posts
Check inside the air handler for a 5A automotive style fuse on the control board and see if it is blown. It probably blew if you did not shut the power to the air handler off before moving the stat.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: