Honeywell Prestige Thermostat and EIM Installation Problem


  #1  
Old 04-04-12, 07:37 AM
J
Member
Thread Starter
Join Date: Apr 2012
Posts: 1
Received 0 Votes on 0 Posts
Honeywell Prestige Thermostat and EIM Installation Problem

Hello,

I am trying to install a Honeywell Prestige System, Model ythx9421r5051.

I just had a new furnace installed, a Heil 95%, Im not sure of the exact model.

I attempted to hook up the EIM for my new thermostat yesterday, but I could not figure out the wiring:

http://dl.dropbox.com/u/16462992/Wiring.bmp

Looking inside the furnace, to see where my furnace installer hooked up each wire, I took the picture linked below:

http://dl.dropbox.com/u/16462992/photo.JPG

In this picture, the wires coming in from the left are from the thermostat. The wires coming in from the right are from the Air Conditioner. He used the white from the AC as the 'C' connection? Is this normal?

Inside the Furnace:
G = Brown Wire from Thermostat
C = White wire from AC?
W = White Wire from Thermostat
Y = Yellow wire from furnace AND Red wire from AC?
R = Red wire from Thermostat

On the EIM, starting from the bottom:
C = ??? what do I do, since the C in the furnace is the white wire coming from the AC?
R = Red wire from Furnace - leaving Bridges in place to hit RC and RH as well
U's - Unused.
A - Unused
G = Brown wire from furnace
Y2 - Unused
Y = Yellow wire from furnace
W3 - Unused
W2 - Unused
W = White wire from furnace

Top R and C match R and C connected to the back of the thermostat.

What am I missing? I cant even get power to the EIM.

Let me know if you need any more details to help me diagnose the problem.

Thanks!
 
  #2  
Old 04-04-12, 07:13 PM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,244
Received 2 Votes on 2 Posts
you need to run a wire from C on furnace to C on EIM. White wire from a/c unit needs to land on either the furnace or the EIM C terminal as well
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: