Problem wiring Trane HVAC heat pump (1 cool, 2 heat) thermostat

Reply

  #1  
Old 07-01-13, 09:31 PM
P
Member
Thread Starter
Join Date: May 2013
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Problem wiring Trane HVAC heat pump (1 cool, 2 heat) thermostat

Hello,
I am trying to replace 10 year old Robert Shaw 9520 thermostat with a new Honeywell TH8000 series.

Old connection to 9520 : From Wall To Thermostat

Blue C
Red R
Yellow Y1
Green G
Black W2
White W2
Orange O

The new Thermostat has these terminals: Y2 RC
L R (jumper to RC)
Aux/E O/B
Y
S1 G
S2 C

So here is what I tried: Blue C
Red R
Yellow Y
Green G
Black Aux/E
White Aux/E
Orange O/B

The result was that when I turn on cool mode, heat comes out. I don't understand it, so I just hooked the old thermostat back up and it works fine again...anyone know what I'm doing wrong?
 
Sponsored Links
  #2  
Old 07-02-13, 05:16 AM
hvactechfw's Avatar
Member
Join Date: Jan 2011
Posts: 6,244
Received 2 Votes on 2 Posts
Did you program the thermostat to be a heat pump thermostat?! Did you read the ENTIRE directions? You must go into advanced installation and setup the thermostat.
 
  #3  
Old 07-02-13, 02:28 PM
P
Member
Thread Starter
Join Date: May 2013
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
OK, I am an idiot

KEVIN...thanks, I did not know that you had to "set up" the thermostat. I bought it on ebay, and although it was new, it only came with the "operating manual" which says nothing about install set up. After reading your response, I found the install guide online, and I am up and running. I just moved to Fla. from the north, and never had a heat pump or central air. After thinking about it, I should have known some sort of setup would be needed to tell the thermo what type system it was controlling. Thank you for waking me up to the obvious, and putting an end to my frustration...seriously, thanks.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: