Honeywell RTH6500WF Install wires are crossed


  #1  
Old 08-08-14, 05:01 PM
P
Member
Thread Starter
Join Date: Aug 2014
Posts: 1
Received 0 Votes on 0 Posts
Honeywell RTH6500WF Install wires are crossed

Please advise.
We tried to install our new Honeywell RTH6500WF Wi-Fi Series thermostat into our home last night but discovered today that when I came home that something is wired incorrectly. When it's on cool the boiler turns on as well as the compressor outside. When I turn it to heat it blows the fan but no cool or warm hair.
Previous Unit wiring and new wiring. What did I mess up?
Name:  IMG_1647.jpg
Views: 2293
Size:  37.9 KBName:  IMG_1660.jpg
Views: 3255
Size:  31.8 KB
 
  #2  
Old 08-08-14, 05:32 PM
Geochurchi's Avatar
Member
Join Date: Nov 2012
Location: United States
Posts: 5,049
Received 91 Votes on 86 Posts
Is this a heat pump? If so did you program the stat accordingly?check page 50 in the instruction manual for settings 1,2
Geo
 

Last edited by Geochurchi; 08-08-14 at 05:50 PM.
  #3  
Old 08-08-14, 05:35 PM
Houston204's Avatar
Forum Topic Moderator
Join Date: Oct 2009
Location: Texas
Posts: 7,425
Received 17 Votes on 14 Posts
Is function 1 set to 5?

Name:  Honeywell RTH6580WF heat pump.jpg
Views: 3739
Size:  51.9 KB

When it's on cool the boiler turns on as well as the compressor outside.
Did you mean to post that the blower runs with the compressor?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: