Need help installing new thermostats


  #1  
Old 11-10-14, 01:23 PM
P
Member
Thread Starter
Join Date: Nov 2014
Posts: 3
Received 0 Votes on 0 Posts
Need help installing new thermostats

I have two zones in my house and am attempting to install two new thermostats. We have a gas furnace.

The downstairs thermostat worked for a day but then the next day turning on the heat only started the fan. The A/C has continued to work.

The upstairs thermostat doesn't work at all. It can't start the A/C, the heat or the fan.

The old thermostats were Honeywell TH4110D1007 with the switch on the back set to Gas or Oil and no batteries.

The new thermostats are CentraLite HA Thermostat (part number: 3156105) each has four AA batteries installed.

Have I wired the new thermostats incorrectly?

Old thermostat wiring:
W Heat relay. (white wire)
Y Compressor contactor. (yellow wire)
G Fan relay. (green wire)
O Heat pump changeover valve energized in cooling. (not used)
Rc Cooling power. Connect to secondary side of cooling system transformer. (not used)
R Heating power. Connect to secondary side of heating system transformer. (red wire)
Rc and R have a jumper connecting them.
B Heat pump changeover valve energized in heating. (not used)
C Common wire from secondary side of cooling system transformer. (blue wire)

New thermostat wiring:
C Common (not used)
Y1 Cool Control / Compressor (yellow wire)
G Fan (green wire)
W2 2nd stage Heat or Heat Pump aux heat (powered in heat mode) (white wire)
W1/B Heat control/Heat pump changeover (powered in cool mode) (not used)
Rc Power Cooling (not used)
Rh Power heating (red wire)
Rc and Rh have a jumper connecting them.
I1 Input Signal (not used)
Ic Input common (not used)
Blue wire not used.
 
  #2  
Old 11-10-14, 02:27 PM
firedawgsatx's Avatar
Member
Join Date: Jul 2013
Location: USA
Posts: 1,726
Received 2 Votes on 2 Posts
Welcome to the forums!!

New thermostat wiring:
C Common (not used)
Y1 Cool Control / Compressor (yellow wire)
G Fan (green wire)
W2 2nd stage Heat or Heat Pump aux heat (powered in heat mode) (white wire)
W1/B Heat control/Heat pump changeover (powered in cool mode) (not used)
Rc Power Cooling (not used)
Rh Power heating (red wire)
Rc and Rh have a jumper connecting them.
I1 Input Signal (not used)
Ic Input common (not used)
Blue wire not used.
Move white wire from W2 to W1/B
Connect blue wire to C
Use jumper between RC and RH

Here is the installation manual:

XFINITY Home - Control - Help with Your Thermostat

Go into setup menu and configure for gas furnace following instructions under section:

Programming for Gas or Oil Heat

Perform testing procedure
 
  #3  
Old 11-10-14, 04:54 PM
P
Member
Thread Starter
Join Date: Nov 2014
Posts: 3
Received 0 Votes on 0 Posts
Thanks for the help, will let you know the results!
 
  #4  
Old 11-11-14, 10:23 AM
P
Member
Thread Starter
Join Date: Nov 2014
Posts: 3
Received 0 Votes on 0 Posts
Made the switch and all is well, thanks!
 
  #5  
Old 11-11-14, 10:27 AM
firedawgsatx's Avatar
Member
Join Date: Jul 2013
Location: USA
Posts: 1,726
Received 2 Votes on 2 Posts
Glad to hear you resolved the issue and thanks for the feedback!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: