Iris CT101 Fan Only


  #1  
Old 12-02-14, 02:16 PM
C
Member
Thread Starter
Join Date: Dec 2014
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
Iris CT101 Fan Only

My thermostat is an Iris CT101 and it's for heat only. The issue that I have is I want to use only the fan occasionally when I'm running my pellet stove.
I have a four conductor thermostat wire and I've got the white on W of thermostat and furnace,red on RH of both,green on G of both and blue on C of both.
When I turn furnace on off at thermostat and press Auto to fan on the fan doesn't respond.
Any ideas?
Thanks
 
  #2  
Old 12-02-14, 05:31 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,109
Received 1,510 Votes on 1,397 Posts
Welcome to the forums.

Many "basic" furnaces don't have the provision for FAN ON operation even though it's on the thermostat. You can either leave us a make and model of your furnace so that we can look it up or go to the furnace and see if the green is actually connected to a G terminal.
 
  #3  
Old 12-03-14, 10:38 AM
C
Member
Thread Starter
Join Date: Dec 2014
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
When I went in the crawl the other day to terminate the C terminal I did note that the G wire was terminated.
I keep forgetting to write down the make, I do have a manual but it doesn't have a name on it but gives model numbers N9MP1&2 also N9MPD and *9MPD.
I'll go down there tomorrrow and get the brand.
Thanks
 
  #4  
Old 12-06-14, 06:32 AM
C
Member
Thread Starter
Join Date: Dec 2014
Location: United States
Posts: 3
Received 0 Votes on 0 Posts
The brand of furnace is Heil and the model number is N9MP2
Thanks for any help
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: