Wiring an Ecobee thermostat on Lennox system.


  #1  
Old 01-09-15, 04:33 PM
L
Member
Thread Starter
Join Date: Jan 2015
Posts: 2
Received 0 Votes on 0 Posts
Wiring an Ecobee thermostat on Lennox system.

My system is Lennox with heat pump. On old thermostat the wiring is Brown wire goes to C, red to R, white to E with jumper to W2, yellow to Y, green to G, blue to O/B. I thought Lennox uses orange for O/B and is supposed to be set for "O". How should I wire up the new ecobee thermostat and what setting do I pick for O/B?? Fyi old thermostat was a white-Rodgers. Air handler and compressor unit are Lennox.


Separated from... http://www.doityourself.com/forum/th...-pictures.html
 

Last edited by PJmax; 01-09-15 at 04:51 PM. Reason: started new thread
  #2  
Old 01-09-15, 04:56 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,193
Received 1,530 Votes on 1,413 Posts
Welcome to the forums.

We try to keep one poster in a thread to eliminate confusion.

We usually like to have picture of old stat and wiring or make and model of old and new thermostats.

C=brown
R=red
E & W2=white
Y=yellow
G=green
O/B=blue

You didn't have an orange to use for O/B.
Usually the brown would be used for O/B and the blue would be used for C.

Not every installer follows the industry standard color code.
 
  #3  
Old 01-09-15, 05:52 PM
L
Member
Thread Starter
Join Date: Jan 2015
Posts: 2
Received 0 Votes on 0 Posts
The C wire is definitely brown, I confirmed with the connection on the compressor end. The blue wire is going to the O/B terminal. White Rodgers was 1f89-211. New tstat is ecobee 3.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: